Jump to content

ASRock H55M-LE

- - - - - asrock h55m-le problemas

  • Please log in to reply
75 replies to this topic

#61
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

ola..

de boot com -x, repare as peemissoes...

se nao resolver....boot com -x, retire kext de rede e audio..

repare as permissoes...

boot normal...sei q esta sem som e rede..tem todas as resolucoes de video? qe/ci? parou de dar o problema?

reinstale a kext de rede e repare as permissoes ..se funcionou..e manteve.. instale a de audio(.voodoo?)
c.frio


O driver de rede eu nao sei se é kext, pois é um .pkg que instala. Sobre o som, é um kext voodoo sim!

Como mexo nas permissões? E é para dar ou restringir permissões?

O video funciona normalmente, com todas as resoluçoes, qe/ci... Só nao tenho certeza se o quicktime tá funcionando 100%, mas a barra de tarefas tá transparente, etc.



------------------- EDIT -------------------
Então... Dei boot com -x, mas como não sabia como reparar as permissões, para mim foi meio que irrelevante...
Mas ele deu boot normal, e ficou até um bom tempo funcionando, até dar erro novamente, de tela preta descendo e aviso no centro da tela dizendo para desligar.

#62
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,248 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
ola..

applications>utilities>disk utility>repair disk permission

ou entao baixe e use kext utility ou kext wizard

tire a kext q o pkg instalou...,e tire a voodoo..a ideia eh triar o erro...

c.frio

#63
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

ola..

applications>utilities>disk utility>repair disk permission

ou entao baixe e use kext utility ou kext wizard

tire a kext q o pkg instalou...,e tire a voodoo..a ideia eh triar o erro...

c.frio


Beleza, vou testar aqui... Só não sei qual kext que o pkg instala lá. Vou tentar a sorte buscando pelo nome (Realtek).

Já já edito aqui e falo o resultado.




------------------- EDIT -------------------
Não adiantaou nada... Retirei as kexts de rede e som e, ainda assim, continua dando erro.

#64
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,248 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
ola..

troca as usbss de lugar..
esta usando vga ou dvi?
c.frio

#65
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

ola..

troca as usbss de lugar..
esta usando vga ou dvi?
c.frio


Estou usando DVI.
É para trocar os dispositivos das entradas, mesmo? Vou ver aqui quantas eu tenho para ver se consigo trocar... No meu gabinete, tenho 3 USBs na frente, sendo que duas não funcionam e uma é do leitor de Cartão de Memória, que no momento não estou usando.
Atrás, não tenho certeza de quantas entradas eu tenho, mas vou tentar fazer um revezamento...




------------------- EDIT -------------------
Aparentemente funcionando na boa.
Desde que respondi que dei boot e está funcionando na boa.
Tomara que continue assim! :D

Obrigado, @c.frio!




------------------- EDIT -------------------
Alegria de pobre dura pouco... :(
Deu o erro de novo.

#66
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,753 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

faz boot

-v

e quando der o crash tá lá o kernel panic

tira foto para ver

bom hack

#67
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

olá

faz boot

-v

e quando der o crash tá lá o kernel panic

tira foto para ver

bom hack


Quando dá boot com -v, obrigatoriamente dá kernel panic?
Porque esse é um erro que já foi resolvido com o NullCPUPowerManagement.
Agora é mais crash do sistema mesmo, que desce a tela preta devagar e o aviso para desligar, ao centro.

Enfim... Quando voltar do trabalho eu faço isso.

#68
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,753 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

nada disso

-v

verbose boot

mete na tela as msg do kernel e boot loader

quando tiveres o crash , se o boot for feito em -v

te dará a informação do k está a original o kernel panic

bom hack

#69
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,248 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
ola..
talvez seja por isto...
creio q a gt250 tem chip de audio... (pois tem HDMI)checa com system info...deve aparecer dev id dso audio da pl video e o da onboard.. e checa qual esta carregando...dai tem que editar a a plist na voodoo...
c.frio

#70
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male
Bom, vamos por partes...

olá

nada disso

-v

verbose boot

mete na tela as msg do kernel e boot loader

quando tiveres o crash , se o boot for feito em -v

te dará a informação do k está a original o kernel panic

bom hack


Fiz o que o @artur-pt me disse e a tela travou bem aqui: http://img341.images...2530/fotoub.jpg



ola..
talvez seja por isto...
creio q a gt250 tem chip de audio... (pois tem HDMI)checa com system info...deve aparecer dev id dso audio da pl video e o da onboard.. e checa qual esta carregando...dai tem que editar a a plist na voodoo...
c.frio


Sim, mas tenho que editar, então, para utilizar o da onboard, certo?
Outra coisa que é importante frisar é que o som e a rede funcionavam antes de retirar as kexts (se eu retirei, parou de funcionar, óbvio hahah).

Vou tentar fazer isso aqui, agora!


---------- EDIT ----------
Não sei onde eu edito no info.plist... Procurei até pelo Dev ID tanto da placa de som quanto da GTS250 e mesmo assim não achei nada.
Abaixo segue o código da plist da voodoo:

<plist version="1.0">
<dict>
<key>CFBundleDevelopmentRegion</key>
<string>English</string>
<key>CFBundleExecutable</key>
<string>VoodooHDA</string>
<key>CFBundleIdentifier</key>
<string>org.voodoo.driver.VoodooHDA</string>
<key>CFBundleInfoDictionaryVersion</key>
<string>6.0</string>
<key>CFBundleName</key>
<string>VoodooHDA</string>
<key>CFBundlePackageType</key>
<string>KEXT</string>
<key>CFBundleShortVersionString</key>
<string>2.7.2</string>
<key>CFBundleSignature</key>
<string>????</string>
<key>CFBundleVersion</key>
<string>2.7.2</string>
<key>IOKitPersonalities</key>
<dict>
<key>VoodooHDA</key>
<dict>
<key>CFBundleIdentifier</key>
<string>org.voodoo.driver.VoodooHDA</string>
<key>IOClass</key>
<string>VoodooHDADevice</string>
<key>IOMatchCategory</key>
<string>VoodooHDADevice</string>
<key>IOPCIClassMatch</key>
<string>0x04030000&amp;0xffff0000</string>
<key>IOProviderClass</key>
<string>IOPCIDevice</string>
<key>IOUserClientClass</key>
<string>VoodooHDAUserClient</string>
<key>InhibitCache</key>
<true/>
<key>MixerValues</key>
<dict>
<key>iGain</key>
<string>90</string>
<key>iMix</key>
<string>0</string>
</dict>
<key>NodesToPatch</key>
<array>
<dict>
	 <key>Codec</key>
	 <integer>2</integer>
	 <key>Config</key>
	 <string>0x90a70120</string>
	 <key>Node</key>
	 <integer>12</integer>
</dict>
<dict>
	 <key>Codec</key>
	 <integer>2</integer>
	 <key>Config</key>
	 <string>0x02a1102f</string>
	 <key>Node</key>
	 <integer>14</integer>
</dict>
<dict>
	 <key>Codec</key>
	 <integer>2</integer>
	 <key>Config</key>
	 <string>0x90a6e140</string>
	 <key>Node</key>
	 <integer>19</integer>
</dict>
<dict>
	 <key>Codec</key>
	 <integer>2</integer>
	 <key>Config</key>
	 <string>0x02011030</string>
	 <key>Node</key>
	 <integer>15</integer>
</dict>
<dict>
	 <key>Codec</key>
	 <integer>2</integer>
	 <key>Config</key>
	 <string>0x02211050</string>
	 <key>Node</key>
	 <integer>10</integer>
	 <key>DAC</key>
	 <string>3</string>
</dict>
</array>
<key>Noise</key>
<integer>2</integer>
<key>Vectorize</key>
<false/>
<key>VoodooHDAEnableHalfVolumeFix</key>
<false/>
<key>VoodooHDAEnableVolumeChangeFix</key>
<false/>
<key>VoodooHDAVerboseLevel</key>
<integer>0</integer>
</dict>
</dict>
<key>OSBundleLibraries</key>
<dict>
<key>com.apple.iokit.IOAudioFamily</key>
<string>1.1fc9</string>
<key>com.apple.iokit.IOPCIFamily</key>
<string>2.1</string>
<key>com.apple.kpi.iokit</key>
<string>9.0.0</string>
<key>com.apple.kpi.libkern</key>
<string>9.0.0</string>
<key>com.apple.kpi.mach</key>
<string>9.0.0</string>
<key>com.apple.kpi.unsupported</key>
<string>9.0.0</string>
</dict>
</dict>
</plist>


#71
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,753 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

tás a ter problemas com memória

dá uma boa revisada nos sets da bios, tá ai qualquer coisa mal

dá uma bios default

tem qualquer coisa mal ai na config.

bom hack

#72
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

olá

tás a ter problemas com memória

dá uma boa revisada nos sets da bios, tá ai qualquer coisa mal

dá uma bios default

tem qualquer coisa mal ai na config.

bom hack


Droga... não sou bom em mexer na bios :(

Parei para perceber que os erros só tem acontecido quando eu começo a instalação do pacote Adobe.
Fiquei um bom tempo mexendo e não dava nenhum erro... Quando fui instalar, o erro aconteceu. Deve ser memória mesmo.

Enfim... Dei um Load Configuration Default na bios... vamos ver no que dá.


---------- EDIT ----------
Vocês são muito sinistros! HAHAHAHAH
Era bios mesmo... o dafault já fez com que o sistema ficasse redondo.
Primeira coisa que eu fiz foi tentar instalar o pacote da Adobe, que sempre dava crash no sistema no processo de instalação, e já consegui instalar, na boa...

Mais uma vez, muito obrigado a vocês dois, @artur-pt e @c.frio :D

#73
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,248 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
ola..

aproveite... e comece com o ML...
c.frio

#74
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

ola..

aproveite... e comece com o ML...
c.frio


ML? Nao sei o que é hehehe

#75
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,248 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
ola...
mountain lion...10.8.0
c.frio

#76
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

ola...
mountain lion...10.8.0
c.frio


Ah, sim! Claro... Meu próximo passo... Mas deixa eu recuperar o tempo "perdido" para instalar esse aqui, que aí eu parto para o ML ;)

Qualquer coisa, eu grito aqui hahaha





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy