Jump to content

ASRock H55M-LE

- - - - - asrock h55m-le problemas

  • Please log in to reply
75 replies to this topic

#1
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male
Olá a todos.

Sou extremamente leigo no assunto e estou quebrando a cabeça tentando conseguir pôr para funcionar o iAtkos L2 no meu desktop.

A placa-mãe dele é uma ASRock H55M-LE, meu processador é um i5 650 (1ª geração).

Consegui instalar o SO três vezes, mas em nenhuma consegui sequer entrar no mesmo.

Na primeira tentativa, a tela ficava apenas com o plano de fundo da textura cinza, sem cursor do mouse, barra de tarefas ou dock. Nem sequer apareceu o vídeo de boas vindas.

Na segunda tentativa, ele ficou carregando até iniciar novamente a instalação.

Na terceira ele carregava até aparecer um ícone que indicasse como se não houvesse SO instalado (um 0 cortado).

Eu tenho um MacBook Pro, antigo, que nem sequer roda o Lion e tenho uma boa máquina de desktop aqui que está parada justamente porque eu trabalho utilizando o MacOSX. Não quero deixar uma boa máquina entregue às poeiras. Não é top de linha mas é melhor que muitas por aí.

Eu sei que há um tópico com este mesmo nome em outro idioma, mas não soube resolver meu problema, além do mais eu não faço ideia de como se usa o ##### (se é que precisa no iAtkos L2), #####, Kext, DSDT, etc...

Preciso da ajuda de vocês.

Obrigado.

#2
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,246 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Ola...

nao, nao faça isto... :wallbash: ,se vc decidir instalar o "retail",pode conseguir facilmente, seguindo um dos metodos descritos,eu prefiro o do USB....

e dando uma lida superficial no forum para ter noçao do q ja existe....

http://www.insanelym...p?showforum=183

e mais facil se colocar a sua plataforma...video,rede ,audio,etc..

sucesso..!

c.frio

#3
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

Ola...

nao, nao faça isto... :wallbash: ,se vc decidir instalar o "retail",pode conseguir facilmente, seguindo um dos metodos descritos,eu prefiro o do USB....

e dando uma lida superficial no forum para ter noçao do q ja existe....

http://www.insanelym...p?showforum=183

e mais facil se colocar a sua plataforma...video,rede ,audio,etc..

sucesso..!

c.frio


GeForce GTS 250
Rede onboard Realtek (a mesma versão que já vem na instalação do iAtkos)
O dispositivo de som eu realmente não sei.

Acho que essas duas informações já ajudam... se precisar de mais, eu dou uma olhada aqui.

PS: Pretendo utilizar com Dual Boot, junto com o Windows, pois vou precisar do outro SO para meus jogos :whistle:

#4
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,246 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Ola...

"Rede onboard Realtek (a mesma versão que já vem na instalação do iAtkos)
O dispositivo de som eu realmente não sei. "

System info(osx)...,everest(win) ,google, para colher informacoes...sobre os dispositivos

Acho que essas duas informações já ajudam..."

Qual informacoes? nao conheço detalhes do iatkos apesar de ja te-lo usado na epoca do leopard..

esta usando o "retail'?esta instalando com qual metodo?
leu os topicos sugeridos? e busca por sistemas semelhantes ao seu?
no forum tem respostas objetivas com dual boot com windows e ate triple boot com linux t, e tutoriais,

gts 250 eh o de menos na historia...

bota pra rodar...nao tem como errar se seguir os passos do metodo (escolha um e va ate o fim antes de" achar que deu errado"... )que for utilizar..usb. dvd etc

c.frio

#5
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male
Eu sempre esqueço do everest e ainda fico achando que o gerenciador de dispositivos do windows resolve alguma coisa...

Rede: Realtek RTL8168/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)

O som eu não consegui nada específico. São exibidos dois "dispositivos":
No primeiro: 'Alto-falantes (Dispositivo de H' e acaba a linha. Mas acho que é 'High definition audio';
No segundo: 'Áudio Digital (HDMI) (Dispositi' e acaba a linha. Mas deve ser o mesmo que o primeiro: 'High definition audio'.

Sobre o dual boot, eu vi jÁ uma postagem aqui que dizia apenas para instalar em partições diferentes, etc... Acho que não vou ter problemas com isso mesmo. Pelo menos espero! ahahah

Vou pegar agora para tentar instalar através do pendrive. Agora à tarde eu tirei um cochilo, pois virei a noite tentando fazer da outra forma e não consegui.

Muito obrigado pela força que vem me dando, C.Frio! Qualquer dúvida, posto aqui.

#6
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male
Fui fazer a instalação via USB e, como meu pendrive é de 8GB não coube. Por isso, tentei fazer com o meu HD externo e ao dar boot fica tudo preto e a única coisa que aparece é


boot0: GPT
boot0: test
boot0: test
boot0: GPT
boot0: test
boot0: test
boot0: error

#7
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,753 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

ainda n percebi o k estás a tentar instalar ?

mas do teu ultimo post o chameleon está mal instalado....

mas se n tens mac os x instalado, te aconselho a usares cd de boot ou dvd bootavel

bom hack

#8
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

olá

ainda n percebi o k estás a tentar instalar ?

mas do teu ultimo post o chameleon está mal instalado....

mas se n tens mac os x instalado, te aconselho a usares cd de boot ou dvd bootavel

bom hack


Eu tenho um MacBook Pro e um PC desktop, com o Windows 7, que tem as configurações listadas acima.

Pretendo instalar o Lion no desktop para não deixá-lo parado, pois trabalho com o Mac e pretendo utilizar meu MacBook para trabalho apenas quando eu precisar e não estiver em casa.

As partições no HD do desktop já estão feitas, com a do Mac apenas esperando a instalação do OS X, que eu ainda não consegui sequer pôr para rodar.

Virei a noite ontem tentando instalar o iAtkos mas não tive sucesso. Hoje tentei instalar por USB e sequer consegui iniciar o processo de instalação.

Conseguiu entender melhor minha dificuldade?

Quanto à má instalação do Chameleon, acho improvável, pois tentei várias vezes, com mais de uma versão (sempre refazendo os passos) e ainda assim tive o mesmo resultado em todas as ocasiões.

Vou tentar fazer com o HackBoot.

#9
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,753 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
ola

google Mac OS X 10.7 Lion bootable DVD for Intel PCs




bom hack



#10
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,246 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Ola...

desculpe, mas, cabe em 8gb sim( 2 particoes 6gb pro lion e 2 gb pro boot) , creio que eh a recomendacao minima em varios sites,

leia o tutorial de como instalar,principalmente o preparo do usb e o restore para ele, veja se vc esta fazendo o restore do arquivo certo...

o q posso dizer pra animar eh o chipset h61 eh compativel,o process eh compativel,o video eh compativel,a memoria eh compativel...tem que rodar...

c.frio

#11
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,246 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Ola..

e nao esqueça de colocar na bios AHCI, e ativar para dar boot pelo Pen drive

c.frio

#12
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male
É, eu tinha visto algo relacionado ao AHCI mas não sei exatamente como ativá-lo, e não sei se está ativado.

Sobre o procedimento da restauração do pendrive, eu fiz corretamente sim, mas não deu certo. Deu problema de alocação de memória, se não me engano. Vou refazer aqui e já edito o post para confirmar o que aconteceu. Foi brabo fazer pelo HD Externo porque eu tive que sair fazendo backup e quase não coube nem aqui no note nem no desktop.

Obrigado mesmo pela força de vocês. A persistência dos dois em continuar me ajudando só me motiva mais a só parar quando conseguir!


--------------- EDIT ----------------
Consegui restaurar e bootar pelo pendrive! O único problema agora É que, na hora de selecionar o disco para instalar, ele não tá reconhecendo o HD. Só o Pendrive!

Quando liga eu posso escolher entre entre bootar pela partição do Windows, pela partição que eu criei para instalar o Lion e para bootar pelo pendrive.

Dei uma outra olhada na bios e vi que não tem nada de AHCI, só de ACPI.


--------------- EDIT ----------------
Achei o AHCI, mas depois de habilitado, se eu mandar inicializar, ele nem sequer boota o Windows, que tá como partição padrão já que a do Lion está vazia.
Ele fica na tela de 'Inicializando o Windows' e, depois dali, reinicia.

Estranho tambÉm que o pendrive não apareceu mais como opção para boot.

Voltei para IDE, entrei no Windows, estou passando de volta meus arquivos para o HD externo (que eu havia feito backup por não conseguir utilizar o pendrive para dar boot) e, assim que terminar, vou tentar novamente.

#13
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,246 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Ola...
se vc vai fazer particoes com o win nelas existem respostas objetivas de forma e ordem de instalacao para dual boot...

sou da opiniao de que ,em uma coisa nova começo do zero (no caso um HD so pro lion....), e de preferencia desligue o hd do win....ou instala o lion em um hd externo via usb.... com o metodo chameleon lion usb... seu hd do win eh IDE?

c.frio

#14
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

Ola...
se vc vai fazer particoes com o win nelas existem respostas objetivas de forma e ordem de instalacao para dual boot...

sou da opiniao de que ,em uma coisa nova começo do zero (no caso um HD so pro lion....), e de preferencia desligue o hd do win....ou instala o lion em um hd externo via usb.... com o metodo chameleon lion usb... seu hd do win eh IDE?

c.frio


Meu HD é Sata. é uma boa alternativa instalar no HD externo? Meu HD no pc é de 400 GB e meu externo é de 1,5 TB. Eu costumo usar meu HD externo mais para backup, etc... Além de guardar todos os meus arquivos do trabalho.

Se for o caso, posso, sem problemas formatar o HD que tá no PC, particionar novamente, instalar o Lion e depois instalar o Windows novamente. Pois perder a mobilidade de abrir meus arquivos do HD externo tanto no Mac quanto no Windows pesa bastante. A não ser que eu deixasse uma partição para instalação do Lion e uma outra ExFat para poder utilizar de HD externo.

Qual seria a melhor opção?


----------------- EDIT ------------------
Tentei novamente aqui. O HD foi reconhecido normalmente e prossegui com a instalação até que deu um erro na instalação, que foi previsto no tutorial e substituí o arquivo, como foi passado, tirei até a partição do Windows, deixando o HD só para o Lion, mas obtive o mesmo erro.

#15
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,753 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

se kiseres fazer dual boot com w7 , como fazer fácil

hd particionado em GUID

instalas primeira partição mac os x, com o chameleon

segunda partição fat

dvd w7

e mandas formatar a partição que está em fat para ntfs, mais nada n mexes no esquema de partições

e instalas w7

depois chameleon instalado com método boot0hfs (chameleon wizard)

e pronto dual boot

bom hack

#16
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male
Meu problema agora é que a instalação do Lion não tá finalizando. Tá dando o erro que havia sido avisado no tutorial e, mesmo fazendo o que foi pedido, o erro persistiu.

#17
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,753 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

sim e é para eu advinhar k erro é ?

vou começar a jogar no euro milhões com mais aposta , de certeza k vou advinhar os números

rsrsrsr

bom hack

#18
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,246 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
ola

tem certeza que trocou o arquivo certo..."OSInstall.mpkg" ?

c.frio

#19
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male
Troquei sim! E não, não é para adivinhar, mas nunca se sabe! hahahahah

Estou refazendo o processo e vou tentar novamente. Se eu utilizar uma versão mais recente do Chameleon ao invés da RC5 Lion+Snow influenciará em algo?

Será que é só comigo que acontece esse monte de complicação? ahahahaha

#20
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,246 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Ola...

que nada..depois que vc entende o q esta fazendo fica um pouco mais facil,passa a entender os erros...

o chameleon como fazendo o boot esta funcionando...

c.frio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy