Jump to content

snow leopard su asus P8H61

p8h61

  • Please log in to reply
4 replies to this topic

#1
spleen

spleen

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
salve ragazzi avrei bisogno di aiuto per favore, questa è la mia configurazione del pc

Motherboard Asus P8H61 pro rev 3.0 socket 1155
Ram dd3 8 gb (2 banchi da 4)
scheda video nvidia gt 8600
processore intel g840

prima di arrivare ad aprire un topic ho seguito le guide che ci sono su insanely ma con nessuna sono riuscito nel mio intento vi spiego:
ho installato snow leopard retail 10.6.3 con ##### l'installazione va a buon fine viene riconosciuto tutto e tutto sembra procedere alla perfezione tranne che non so per quale motivo da "informazioni su questo mac" mi dice che la memoria è di 4 gb mentre se vado su "più informazioni" vede tutti e due i banchi da 4 comunque questo è un problema secondario il problema principale si presenta quando installo (come da guida) updatehelper o comboupdate, se installo il primo e riavvio il sistema non parte più nemmeno con ##### se intallo il secondo mi compare la schermata dove mi viene detto di riavviare spegnendo direttamente dal tasto di accensione del case come se non andasse a buon fine l'installazione, se poi provo a riavviare con i flag in verbosemode o con -v -x non c'è verso di farlo ripartire qualcuno può aiutarmi per favore? grazie...

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,398 posts
  • Gender:Male
  • Location:Italy
se si usano metodi alternativi bisognerebbe chiedere al sito di provienienza

#3
spleen

spleen

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
in che senso? io ho usato le guide qui sono nel forum in inglese ma sempre da qui le ho preso comunque alla fine ho risolto era solo un problema di ram grazie lo stesso continuo a seguirvi sempre ;)

#4
spleen

spleen

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
perdonatemi ragazzi ho un paio di problemi che forse qualcuno di voi per favore può aiutarmi a risolvere: dopo aver installato e riparato i kexts ogni tanto il masterizzatore inizia a girare come quando legge un dvd ma in realtà dentro non c'è niente e non capisco perchè e poi non funzionano le porte usb 3.0 potete darmi una mano per piacere? grazie mille ;)

#5
barrysanders20

barrysanders20

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Ciao. Fino ad oggi, ho avuto lo stesso problema. Vorrei ricevere una finestra di colore grigio carico di Apple dopo l'installazione del combo e gli anziani aggiornamento e Multi-bestia o un kernel panic dopo l'installazione aggiornamento combo 10.6.8. Ecco cosa dovete fare per Snow Leopard:

1. Prima di tentare di installare l'aggiornamento combo 10.6.8, è necessario installare aiutante di aggiornamento TheTonymac. Si può trovare qui: http://www.tonymacx8...orum.php?f=125. Aggiornamento aiuto è richiesto per le schede madri Sandy Bridge e trasformatori, durante l'installazione 10.6.8.
2. Dopo aver installato Helper Update. Riavviare il computer con il CD di avvio. Fare il boot nel vostro Mac HD.
3. Aprire Multi-bestia, ma non installarlo. Lasciare la finestra di inattività in background. Installare l'aggiornamento 10.6.8. Dopo l'installazione, non riavviare. Installare Multi-bestia. Nella Multi-bestia impostazioni scegliere, ##### Utilità di sistema +.
4. Una volta completata, riavviare il computer senza il CD di avvio. Questo è ciò che ha funzionato per me. Sono in grado di avviare OSX 10.6.8 normalmente.

Il mio impianto di perforazione è uno:

Scheda madre: Asus P8H61-M LE CSM Rev. B3
Processore: Intel Core i5 2300
RAM: 8GB

Se avete domande, PM. è inoltre possibile fare riferimento a questo thread: http://www.tonymacx8...=330916 # p330916





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy