Jump to content

1215n iatkos

- - - - -

  • Please log in to reply
12 replies to this topic

#1
Bruno Camarneiro

Bruno Camarneiro

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Bom dia.
Estou a tentar instalar o iatkos s3 v2 no meu netbook (asus 1215n/ atom d525) utilizando um usb disk de 8gb (para onde copiei o iatkos usando o transmac) e um cartão de memória de 1gb (onde instalei o chameleon).

Quando inicio o computador, mando arrancar pelo cartão de memória e o chameleon inicia.
Escolho o usb disk, faço o boot com "verbose" e dá-me a seguinte erro:

http://postimage.org/image/ra5s8kxcn/

Já li vários posts e vários guias sobre como instalar o iatkos, dizem que preciso um kernel especifico para o atom, mas embora tenha algumas bases de windows e linux, de Mac OS não percebo nada (este é o meu primeiro contacto com o sistema operativo da apple). Não sei se tenho de meter o kernel no disco usb onde está a imagem do iatkos ou se tenho de o meter no cartão de memória onde esta o chameleon.

Já agora, só tenho acesso a um sistema windows(7 64bits) ou linux(ubuntu).

Agradeço qualquer ajuda,
Obrigado

#2
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Acredito que o problema seja na porta USB e não no kernel.

Tenta aplicar estes patches na DSDT
http://olarila.com/P...ehalem/IRQS.txt
http://olarila.com/P...20ICH8/EHCI.txt
e coloque o dsdt.aml na pasta /Extra do cartão de memória.

Como aplicar os patches
http://olarila.com/f...c.php?f=7&t=646

#3
Bruno Camarneiro

Bruno Camarneiro

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Acredito que o problema seja na porta USB e não no kernel.

Tenta aplicar estes patches na DSDT
http://olarila.com/P...ehalem/IRQS.txt
http://olarila.com/P...20ICH8/EHCI.txt
e coloque o dsdt.aml na pasta /Extra do cartão de memória.

Como aplicar os patches
http://olarila.com/f...c.php?f=7&t=646


ao aplicar o patch EHCI no dsdt aparece um erro (Object does not exist(DGTP)).
mesmo que clique fix error ele não desaparece

#4
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil

Como aplicar os patches
http://olarila.com/f...c.php?f=7&t=646


DTGP é requerido por vários patches, deverá inclui-lo.



#5
karl!tos

karl!tos

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Bruno Camarneiro, conseguiu instalar no seu 1215N?

Oldnapalm, poderia me ajudar? No meu boot, estou com o seguinte erro: "permanet battery faiure"

Posted Image

Obrigado!

#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

tenta apagar a kext k está a dar erro

a da bateria está em /System/Library/Extensions

bom hack

#7
karl!tos

karl!tos

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Olá arthur-pt,
procurei a kext mas não encontrei nenhuma com a palavra "battery". Qual outro nome que pode ter?
Obrigado

#8
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

vê na foto tá lá o nome da kext

bom hack

#9
karl!tos

karl!tos

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
artur-pt, não é essa "AppleACPIBatteryDevice"?
Não a encontrei em /System/Library/Extensions.

Desculpe, ainda não estou familiarizado com o MacOS.

#10
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
ola

tenta encontrar apple*battery. kext, se n está em s/l/e

deve estar em Extra/Extensions

tem de estar ai se está a dar erro

bom hack

#11
karl!tos

karl!tos

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
artur, obrigado pela ajuda.
Exclui a única kext *battery* que encontrei, mas o erro persiste.
Vou começar tudo de novo a partir do "zero" com o iAtkos L2.

#12
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

será k n tens problemas de bateria.... mesmo ?

bom hack

#13
karl!tos

karl!tos

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Não acho que é a bateria pois no Windows 7 ela está funcionando normalmente, dura ~4,5h de navegação wireless.
Estou tentando agora fazer um USB boot pelo Windows.... Tá difícil....
De qualquer forma, obrigado!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy