Jump to content

Poor Video Editing Performance

ATI 4670

  • Please log in to reply
4 replies to this topic

#1
Raj_1990

Raj_1990

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:india
hey guys,

i installed mac on my pc so that i can use Final Cut Pro since i am a film editor. i record movies using a decent DSLR camera...the canon EOS 60D...
it records in 1080p full HD with very good video quality. However when i export the movie after editing, the quality dramatically drops....i used other software like the premiere pro for mac on my hackintosh, but still the output is of very poor quality. But when i do the same on windows, the quality is very good. Is it because of the graphic card or the driver ?? is there any way i can get better output quality from my hackintosh ??

My Specs :

Core2Duo 2.66Ghz
2GB Ram
ATI 4670 1GB Graphic card
Lion 10.7.2

P.S : i have no other display issues with my mac...everything is fine except the video editing thing...

#2
Chatlink

Chatlink

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Netherlands
This has nothing to do with hardware. Make sure you are clicking on the correct buttons in final cut pro.

#3
zarac

zarac

    InsanelyMac Zaphod

  • Members
  • PipPipPipPipPip
  • 314 posts
  • Gender:Male
  • Location:Zagreb, Croatia
  • Interests:film/video editing and post-production
Hello there!

The problem is most likely in your sequence settings and/or export settings.
If you're editing with native 60D H264 files, make sure your sequence uses the corresponding codec.

The easiest way to accomplish this is by creating a new sequence and placing a single 60D clip inside. At that point, FCP should ask you to change the sequence settings to match the clip's codec.
Now the clips in your sequence should not have a coloured line above them (meaning no rendering needed.)

After you're done editing, export your movie with Cmd-E, or 'file -> export quicktime movie', under 'settings' select 'current settings' and make sure the 'recompress all frames' is UNTICKED.
This way Final Cut will export existing H264 streams into a new Quicktime file, and the picture quality remains the same (unless you added some video filters in your sequence.)

Hope this helps a bit.

Cheers,
Zarac

EDIT: forgot the most important part - when exporting a movie select 'current settings' (added to the text above)

Edited by zarac, 09 February 2012 - 04:36 PM.


#4
Raj_1990

Raj_1990

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:india
thank you Zarac...will try what u said and post the progress soon :)

#5
アルツロ

アルツロ

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
I'm using iAtkos 10.7.2 and no works USB connectivity
i have same camera and OS version...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy