Jump to content

Post Installation from iAtkos L2 Lion 10.7.3, system hangs up at "System Uptime in nanoseconds : 1041015070" Please help!


  • Please log in to reply
3 replies to this topic

#1
music2850

music2850

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 2 posts
Hi, My name is Nilesh Patel. I'm residing in India. I have upgraded my pc for multimedia studio purpose. Following are the specs :-
Intel Core i7 3930k processor
Intel DX79SI motherboard
Ripjaws 2133mhz 8 X 4gb RAM
Nvidia Quadro 5000 GPU
Soundblaster Live 24bit 7.1 soundcard
Fasttrack Pro 4 X 4 USB soundcard
Benq M2700 monitor
Microsoft wireless mouse and keyboard

Please guide me as I'm totally new to this and wish to learn and adapt myself to the changing times where MAC integrates with windows pc. I have been using Windows 7 ultimate till now and wish to run mac osx as most of my audio softwares are based on mac. Ive downloaded a copy of iAtkos L2 lion 10.7.3 for pc and installed Lion on my PC with the above specs. However, post installation boot is ok but I'm stuck up on the screen where it says "System uptime in nanoseconds : 1041015070" and it won't go any further than this point. Please help me as I wish to run MAC OSX lion on my pc. I have used the commands "-f -v npci=0x3000" while booting up. Please guide me as to where I can overcome this problem. I've attached an image of my screen for your reference.http://www.flickr.co...N07/6828284985/


Thanking You,
Nilesh Patel

Attached Files



#2
radiking

radiking

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
use npci boot flag if ur getting an error pci configuration begin and it gets stuck there :D i think just use -v flag to boot and see what error it gives or u can use ##### cd from tonymacx86 forum.burn it to cd and then boot it and choose ur mac hard drive note:u need to register to download it and see what happens it might work as well

#3
music2850

music2850

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 2 posts
I already got stuck for an error at pci configuration begin and hence typed npci=0x3000. I'll try the ##### method but on tony's site it shows for 10.6.x only and I want to run Lion 10.7.3. If there is any way I can boot into this drive, please guide me. I'm trying another way to install the whole os from a usb drive for which I will have to install harard osx 10.6.6i on my amd pc which installed and worked properly. Thank you very much for your reply my friend. If you can mention to me how to get past the system uptime in nanoseconds screen towards the lion mainframe, I would be very much thankful to you.

#4
cat_7

cat_7

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Location:The Netherlands
Hi,

Try to boot with npci=0x2000 and -x (for safe boot).
If you get to the desktop, move the elliotforcerealtimeclock kext out of your /system/library/extensions folder to e.g. the desktop and try again.
You can also try to reinstall and don't select that elliot.... kext.

Best,
Cat_7





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy