Jump to content

Será que funciona

- - - - -

  • Please log in to reply
130 replies to this topic

#81
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
Finalmente tudo a funcionar correctamente agora sim qe/ci e já abre as malditas fotos e videos finalmente, já andava a bater mal segui o link acima e já funciona

Obrigado mais uma vez artur se não fosses tu já estava no julio de matos agora deixa lá explorar o mundo mac

abraço

#82
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
Bom dia

Bem afinal ainda me falta uma coisita, agora não consigo entrar na apple store diz que não conseguiu identificar o meu id ou que é acho que já li alguma coisa sobre isso alguem me pode ajudar

cumpts

#83
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,720 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

tenta ver estes procedimentos

http://olarila.com/f...c.php?f=4&t=779

http://www.insanelym...howtopic=272048

bom hack

#84
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
Bom dia

Mais uma coisa resolvida já consigo ter novamente a apple store ok, cada vez gosto mais disto, so mais uma coisa como posso colocar o teclado com os simbolos todos no seu devido lugar ???

Abraço

#85
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,720 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

http://www.insanelym...howtopic=269346

bom hack

#86
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
Bom dia

Tenho aqui mais uma coisita que queria resolver vou tentar explicar.

Ao ligar a minha maquina digital ao hackintosh não me aparece nenhum disco amovivel ou seja não consigo ver a maquina ligada por usb, mas abre-me a aplicação para transferir as fotos e consigo transferir, o problema é que uso um programa onde dá para tirar fotos atravez da maquina, mas diz.me sempre que não encontrou nenhuma maquina já instalei o software da nikon mas continua igual, alguem sabe como se resolve isto

Abraços

#87
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
Boa tarde

Pois mas eu ainda so vou no Lion ainda não cheguei ao mountain lion, eu sei que quando instalei o lion quando ligava a maquina aparecia um disco que dizia D3100 que era da maquina,mas agora deixou de aparecer vou continuar a testar a ver o que pode estar mal

#88
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,720 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

so vejo k tenhas algum problema com o usb, ainda + k dizes ke já funcionou,

ou lixaste alguma coisa do sistema com o install do soft da cam.

bom hack

#89
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
Bom dia ele funciona se eu ligar a maquina abre o programa para transferir as fotos mas não me aparece nenhuma indicação de disco ligado ou qualquer coisa

#90
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,720 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

nem no finder > meu computador

tenta ver também nas preferências do finder

o k ele mostra

bom hack

#91
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
nem no finder aparece é por isso que depois no programa que tenho para tirar as fotos pela maquina não me detecta a maquina fotografica

#92
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,720 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá



Attached File  Captura de ecrã 2012-03-8, às 09.33.39.png   57.89KB   3 downloads


n tou a ver de momento qual outro problema

bom hack

#93
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
Logo já vejo essas opçoes a ver como tenho no meu depois digo alguma coisa

Obrigado mais uma vez

#94
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
Bom dia

Ora cá venho eu para mais umas perguntas, comprei um disco de 500gb onde queria instalar o Lion mas acontece que arranco pelo usb que já tinha criado anteriormente aparece o logo da apple e a rodinha a rodar entretando fica tudo preto e volta aparecer o logo da Apple mas desta vez não passa dai, corri o comando -x -v e chega a uma parte que diz waiting for root device e não consigo passar disto,o meu sistema é o da assinatura e tenho outro disco já com o lion a funcionar bem, mas queria fazer mesmo outra instalação limpinha

Cumprimentos

#95
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,720 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

o k me parece é k esse hd, está mal configurado para ahci ou sata mode.

revê as opções de bios, e deixa só um hd ligado

bom hack

#96
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
Boas eu não alterei nada foi mesmo só o disco já vi as opções do ahci e estão correctas e já deixei so ligado este novo hd, achas que deva fazer novamente a pen posso fazer atravez do lion???

#97
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,720 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

esse tipo de erro geralmente está ligado à configuração de hd ? no ahci

o controlador de hd é o mesmo ?

tens algum dvd de boot do lion ?

se tiveres experimenta com ele fazer o boot ao pen

bom hack

#98
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
O disco é da mesma marca so muda o cache do mesmo vou procurar um cdboot para lion e testar depois apresento o resultado

#99
Nostrodamus

Nostrodamus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Portugal
Boa tarde

Ja consegui instalar o lion no novo disco por usb, so consegui depois de tirar fora a placa grafica instalar tudo e depois voltar a colocar, so que agora está muito lento o pc ja coloquei tudo como devia ser da grafica mas tenho muitas paragens, o que achas que possa ser

Cumprimentos

#100
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,720 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

a unica coisa nova no sistema é o hd

por isso deve ser do hd ou do controlador de hd...

bom hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy