Jump to content

"Supported" Video card causes infinite reboot loop after install

Nvidia 8400gs silent

  • Please log in to reply
1 reply to this topic

#1
StorkHAX

StorkHAX

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Howdy.

I need some help. I recently got hackintosh installed on my AMD based computer with Hazard 10.6.1-10.6.2 distro. I was so excited to get mac working on my pc, that I decided to buy the necessary parts to make my computer compatible for the most part. One of the main issues I ran into was that, I was using a Diamond ATI Radeon HD 4350 (http://www.diamondmm.com/4350PE512.php) that I could not get working for the life of me. So I decided to look on the HCL for 10.6.2 (http://wiki.osx86pro....php/HCL_10.6.2) And saw that the cheapy cheap Nvidia 8400GS Silent (http://www.superbiiz...name=AS-84_5D3S)Was working with QE/CL with NVEnabler and Graphics enabler. So I decided to make a purchase of the exact same make and model of the card. Now for my current situation. I replaced the card in my computer and attempted to install with the same settings as people posted on the in the HCL. I installed like normal and removed the SleepEnabler.Kext that causes me to have a kernel panic on every restart and proceeded to reboot with "-f -v" Flags, just to see what happened. To my surprise, the computer started the infamous boot loop that I have never seen before. I thought it was a CD issue and I reburned the distro to another clean dvd on lowest setting and verify. Reinstalled and the same thing happened. After doing a little Searching, I saw that someone had some success with ATY_init instead of nvidia enabler.Tried it, Nothing.

The computer restarted too fast to let me see the error, so I took a picture with my ipod and i saw that the last thing it says is:

Spoiler


Followed by another "AppleNForceATA: found 0 units."
Then it reboots really fast.

Im desperate for some help. I can boot into osx just fine with my ATI Radeon Still but its in a 1024x768 resolution and no QE/CL.

Build:
Mobo: MSI K9N6PGM2-V
Quantum Fireball 40gb ide hdd (Until i can get the instillation working, I will reinstall on my 1.5TB sata.)
Dvd sata "super ritemaster"
4gb ddr2 @ 800mhz
amd athlon II x2 2.7ghz dual core.

Thanks for your help.
~James.


EDIT::
Apparenty the card was disfunctional so I will be recieving a new card in the mail this monday so I will try this again and see what happens.

Edited by StorkHAX, 02 February 2012 - 11:14 PM.


#2
StorkHAX

StorkHAX

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Is anyone there at all to at least suggest something I could try? :wallbash:





Also tagged with one or more of these keywords: Nvidia, 8400gs, silent


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy