Jump to content

[risolto] avvio cd OS x


  • Please log in to reply
7 replies to this topic

#1
Francisal

Francisal

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Location:roma
Salve Ragazzi!

Ebbene si, son tornato!

e inizio subito con il problema:

OS X non si avvia da CD!

in pratica avvio il pc da CD, carica Darwin e si ferma alla schermata col logo Apple. Non Fa errori, resta solo fermo.
Ho provto iAtkos, iDeneb,Hazard e kalyway ma con tutte ottengo il solito risultato.

ho anche provato ad attendere, ma dopo 2 ore ho spento.

cosa succede? potete darmi una mano?

Grazie

#2
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Dopo tanto tempo ancora non avvii in verbose?

#3
Francisal

Francisal

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Location:roma
ho provato anche in verbose, ma continua il problema sul loading
riprovo e ti riporto l' errore esatto

#4
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Senza nessun errore non è facile aiutarti..

ah comunque le schede video agp mi sembra di ricordare che non vanno sugli hack, per quanto non ne ho mai avuto esperienza diretta

#5
Francisal

Francisal

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Location:roma
agp era anche la vecchia nvidia 6200 e funzionava

#6
Francisal

Francisal

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Location:roma
Rettifico.

ho risolto il problema (era colpa del lettore DVD usb !!)
ora ho installato hazard 10.6.6i e parte! (nessun problema!) :)

#7
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Se ci dici come magari potrà servire anche ad altri, ciao

#8
Francisal

Francisal

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Location:roma
ho risolto semplicemente cambiando il drive DVD spostandolo direttamente su usb e non via prolunga.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy