Jump to content

QE/QC Enabling for Nvidia 7300 SE 256Mb


  • Please log in to reply
3 replies to this topic

#1
saurabhk

saurabhk

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hi Guys

This is my first topic on this awesome forum, I have installed 10.6.6 through IAtkos S3 disk got everything working as normal except graphic card.I hope this is the right place to get help.I have selected NVEnabler as Natit while installation.

Issues that I have.

1-Nvram is detected incorrect as 128 mb However I have 256 MB Nvram
2-QC/QE not enabled hence unable to get complete graphics.

Here is my graphics properties.

Chipset Model: nVidia Graphics Card
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 128 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x01d3
Revision ID: 0x00a1
ROM Revision: Silent Natit x86_64 v1.0.2
Displays:
HCMELWBN11:
Resolution: 1360 x 768 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Television:
Resolution: 800 x 600 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Mirror: Off
Online: Yes
Interlaced: Yes
Television: Yes


Any help is appreciated Thanks In Advance....

#2
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,120 posts
  • Gender:Male
  • Location:Brazil
There is no 64-bit support for 7xxx series cards from 10.6.3 and up. You must boot in 32-bit kernel and drivers mode w/ the arch=i386 kernel flag or use older drivers and framework.

#3
saurabhk

saurabhk

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Thank you for the instructions.

I tried to boot in 32 bit however i am unable to get the command correctly as you have mentioned (You must boot in 32-bit kernel and drivers mode w/ the arch=i386 kernel flag or use older drivers and framework.)

I tried arch=i386

Result- It booted in 64bit.

Kindly suggest me the exact command.

Really appreciate your help.

#4
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,120 posts
  • Gender:Male
  • Location:Brazil
arch=i386 is the exact command. I don't know why it isn't working for you.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy