Jump to content

[AIUTO] Sitecom WLA-4000 Wifi / Audio


  • Please log in to reply
No replies to this topic

#1
hase091

hase091

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Florence
Salve a tutti :)

Ho installato Ideneb 10.5.8 ma non riesco a trovare da nessuna parte i kext per il pennino wifi Sitecom WLA-4000

(questo è il sito ufficiale http://www.sitecom.c...r-300n-x4/p/829)


Questo è ciò che l'OSX mi segna nella sezione "USB":


http://imageshack.us.../img0780ol.jpg/


Ho avuto lo stesso problema con l'audio. Questa è la mia configurazione hardware:


Motherboard ASUS M4N78 SE ( http://www.asus.it/M...2Plus/M4N78_SE/ )

Cpu AMD Dualcore 3 Ghz

Video Card NVIDIA 9800 GT 1 gb

Ram 4 Gb (2 x 2 DDR2)

Hdd SATA 320 gb wd 2.5

Questo è ciò che Ideneb mi segna nel cd d'installazione alla voce hardware (non so se può essere utile):

http://imageshack.us...8/img0775t.jpg/


Potreste gentilmente postare i kext giusti?


Sinceramente preferirei il wifi all'audio al momento xD


Inoltre...

mi piacerebbe installare snow leopard (o lion...sono ancora un po indeciso). E' meglio installare i kext prima o dopo l'aggiornamento?


---edit---
ma esiste un sistema per effettuare un upgrade da lion a snow leopard o mi tocca reinstallare tutto dall'inizio? O.o

Grazie in anticipo!


:)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy