Jump to content

[AIUTO] Ottimizzazione Hack

iCloude AppStore

  • Please log in to reply
31 replies to this topic

#1
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
Salve a tutti,
ho il seguente hackitosh:


MB: gigabyte g31m-es2l
PROCIO: Intel Core 2 Duo E6500
MEMORIA: 3 giga di ram
VIDEO: nvidia geforce 210

Ho installato senza problemi OS X Lion 10.7.2, ed ho un sistema dove tutte le periferiche sono funzionanti, ed è molto stabile, ho dei problemi con iCloude, Facetime, e AppStore. Infatti in essi non riesco a loggarmi. Ho provato varie Procedure ma niente, ho l'ultima versione di chamaleon e il sistemo visto come iMac12.

Uso questo DSDT in allegato, consigli per far funzionare il tutto al meglio??

Grazie a Tutti in anticipo

Attached Files



#2
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Quale versione di chameleon hai? che procedure hai usato? ehternet buildin è attivo nel tuo org.chameleon.Boot.plist?

E soprattutto, perchè stai usando l'smbios dell'imac 12? in questo modo non funzionerà mai

Devi usare l'smbios dell'imac 10,1 (guarda alla fine della guida nella mia firma)

Le modifiche al dsdt non servono a nulla in questo caso

#3
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
Come Bootloader uso Chameleon_2.1 r1768, ho usato la definizione da te consigliata, prendendo i file nella tua guida, l'ehternet buildin è "yes" nell' org.chameleon.Boot.plist, ma l'appstore dice sempre "Non è stato possibile verificare il tuo computer o dispositivo. Per maggiori informazioni, contatta l'Assistenza clienti." mentre iCloude "Questo ID Apple è valido ma non è un account iCloud." che consigli?

EDIT: ecco il mio org.chameleon.Boot.plist;




Spoiler


#4
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Una soluzione la propone apple stessa --> Link

Io inizierei provando così. E comunque una ricerca su google ed avresti trovato tutto. Ad esempio --> Link

E per finire, una guida qui sul forum (una delle tante) --> Link

Non mi hai detto quali sono le prove che hai fatto

#5
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
Ho provato ad aggiornare bootloader, cambiare la definizione di sistema, cambiare il seriale, queste prove ho fatto avendo trovato queste cose su google....provo ciò che mi hai suggerito e ti faccio sapere

#6
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Seriale ed smbios sono solo una parte del lavoro che devi fare. Il tuo hackintosh deve essere riconosciuto come un vero mac per poter usare quei servizi. Facci sapere come va

#7
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
ho fatto come hai detto, ma niente, non riesco ad entrare nell'app store.....

#8
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Quali dei tanti metodi hai usato? facci un resoconto

#9
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
diciamo che i link rimandano sempre alla stessa soluzione....

ho cancellato tutte le preferenze di sistema
applicato la modifica
cancellato il file in "/Library/Preferences/SystemConfiguration"
Riparato i permessi
Verificato che ci sia <key>EthernetBuiltIn</key><string>Yes</string> nell'org.chameleon.Boot.plist
riavviato il pc

Nessun Risultato

EDIT: il Sistema adesso è iMac 10,1

EDIT 2: Ho scaricato chamaleon Wizard e mi sono accorto che non posso generare seriali perchè non viene trovato tra i suoi smbios quello per l'iMac 10,1

EDIT 3: Penso sia il seriale il problema

#10
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
Ancora non riesco a risolvere, il motivo è che non riesco a trovare un seriale per la mia versione di sistema...o almeno credo

#11
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
Hai provato con champlist?


Ps OT Fiox, sei anche HWup?

#12
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Non ci credo che hai cercato su internet e non hai trovato nulla. Ecco il mio primo risultato --> Link

Prova con il seriale riportato là, ovviamente prendi il seriale dell'imac 10,1

@l3l3k: se ho capito cosa intendi, si

#13
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
ho messo tutto seriale compreso dal link che mi hai girato....diciamo che allora il problema sta in altro....idee?? io non so più cosa provare..


EDIT: Ho provato champlist ma non c'è l'iMac 10,1, dopo il 9 passa all'11

#14
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
che versione usi? io con la 2.1.1 vedo due imac 10.1 da 21,5" e 27"

#15
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
ho trovato la versione con la mia definizione di sistema...ma crea solo casini...non ho risolto nulla...

#16
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
Questa è il mio attuale SMBios.plist, che posso fare ancora per sistemare stò fatto di iCloude e Mac Apple Store?

Spoiler


Mentre questo è l'org.chameleon.Boot.plist..davvero non so più come muovermi:

Spoiler


#17
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
Ragazzi una mano? Non so più cosa fare...

#18
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,514 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Se devi ottimizzare il sistema del primo post ti conviene definire il sistema come Mac Pro 3,1, l'iMac è equipaggiato con cpu i5

#19
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
L'imac equipaggiato con i5? mi sa che ti sei perso i 12,1 e 12,2 allora

senza contare che in genere i mac pro hanno intel xeon come processore. E' un smbios che va usato solo in particolari macchine

#20
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,514 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

L'imac equipaggiato con i5? mi sa che ti sei perso i 12,1 e 12,2 allora

senza contare che in genere i mac pro hanno intel xeon come processore. E' un smbios che va usato solo in particolari macchine


Certo, ma se la configurazione hw è quella del primo post e non quella in firma, allora non può essere un iMac, tuttalpiù un Mac Pro piuttosto datato





Also tagged with one or more of these keywords: iCloude, AppStore


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy