Jump to content

Cannot Install Snow Leopard on HP 425 Laptop


  • Please log in to reply
2 replies to this topic

#1
Manuel Andres Velez Velez

Manuel Andres Velez Velez

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Hi everyone, I tried everything and I can't install Snow Leopard in my laptop!

:(

I tried with some distros like iAtkos, iPC etc. In my last try I used Empire Efi for AMD (Legacy Boot) + retail... but i get kernel panics! Usually it stucks in:

Unable to find driver for this platform: \"ACPI\".\n"@/Extra/builds/xnu/xnu-1456.1.26/iokit/Kernel/IOPlatformExpert.cpp:1393.

I tried with -x cpus=1 busratio=19,20,21 but it don't works![/font]


Can anybody help me?


Specs:

Chipset AMD RS880M

AMD Athlon II Dual-Core P320 (2,1 GHz, 1 MB L2 cache)

ATI Mobility Radeon™ HD 4250

HP 425 Laptop

http://h20000.www2.h...odTypeId=321957

Infinitely thanks!



#2
PookyMacMan

PookyMacMan

    InsanelyMac Legend

  • Moderators
  • 1,462 posts
  • Gender:Male
  • Location:Earth–Western Hemisphere, specifically
  • Interests:Computer science, engineering, trumpet performance, and a host of others. :D
Tip: don't double post. It's against the rules.

Try the guide in my signature. It is especially for AMDs.

#3
marugby123

marugby123

    InsanelyMac Sage

  • Local Moderators
  • 298 posts
  • Gender:Male
  • Location:USA, East Coast
  • Interests:All technology, computers, network security, iOS app dev, etc
PookyMacMan is right. You cannot double post. This topic is now closed.

Marugby123
InsanelyMac Netbook Moderator





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy