Jump to content

iAtkos L2 on Dell Inspiron 17R


  • Please log in to reply
6 replies to this topic

#1
klompie

klompie

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I am trying to install Mac OS on my dell inspiron 17R laptop using iAtkos L2.
I have burned it tot a dvd and it boots up file. Formatted a partition to Mac OS Extended and installed using default options.

After installation my laptop reboots and hangs at "NTFS volume name , version 3.1"
Is this a know problem? What can i try to solve it?

#2
leoman_the1

leoman_the1

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
Yeah, this is a known problem.
Try installing ##### from http://tonymacx86.bl...on-edition.html [You need to register there first, it's a rather short,quick process]
also download rBoot from the same site, under downloads section. Burn it to a CD, and use it to boot into Mac OS X (recovery mode).

Install ##### now,run it and deselect all options, and only go for the system definition: Macbook Pro 8.1 . Apply the changes, and restart.
Voila!

#3
klompie

klompie

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Burn it to a CD, and use it to boot into Mac OS X (recovery mode).


Tried this. I downloaded rBoot LE, burned it to a cd and booted my MacOS partition with it. But during boot the screen turns black.
Should i pass some parameters when booting using this disk?

Edit:
Booted using -v -f and now it displays:
From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
Still waiting for root device
Still waiting for root device
Still waiting for root device
...


#4
klompie

klompie

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
kick

#5
bozon42

bozon42

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 115 posts

kick


I have nver tried installing Lion but try: http://www.insanelym...or-root-device/

bozon42

#6
samiouanes

samiouanes

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Tried this. I downloaded rBoot LE, burned it to a cd and booted my MacOS partition with it. But during boot the screen turns black.
Should i pass some parameters when booting using this disk?

Edit:
Booted using -v -f and now it displays:

From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
Still waiting for root device
Still waiting for root device
Still waiting for root device
...

Tried this. I downloaded rBoot LE, burned it to a cd and booted my MacOS partition with it. But during boot the screen turns black.
Should i pass some parameters when booting using this disk?

Edit:
Booted using -v -f and now it displays:

From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
Still waiting for root device
Still waiting for root device
Still waiting for root device
...

I got the very same error !

#7
klompie

klompie

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

I have nver tried installing Lion but try: http://www.insanelym...or-root-device/

bozon42

That link gives me a 404.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy