Jump to content

Unable to activate QE/CI in SL 10.6.8 and Nvidia 8400M GS graphics card

QE/CI 8400M 10.6.8 Vostro 1510

  • Please log in to reply
1 reply to this topic

#1
whonch

whonch

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hello,

I thing I've tried everything that I've read on the internet, and I'm still unable to activate QE/CI in my laptop. Before upgrading to 10.6.8 it worked, but now it doesn't anymore.

My graphics card is a Nvidia 8400M GS. I tried using the GraphicsEnabler=Yes option in chameleon, with no luck. I don't know if I should use some kexts or not (I tried some with no luck), but apparently my graphics card should be supported by default. Despite not having graphical acceleration, the screen resolution is fine, but I cannot watch youtube videos or use software like iMovie.

In case it helps, my computer is a Dell Vostro 1510, with a core 2 duo processor and 3gb ram.

Any suggestions?

#2
osteneightysix

osteneightysix

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
Try editing your boot.plist located in /Extra and add:
<key>Graphics Enabler</key>
<string>Yes</string>
I've had some problems with this too although on a different computer. If that doesn't work I suppose you could try other Enablers such as Natit and NVenabler; just be sure to edit the info.plist to fit your device id. Good luck!





Also tagged with one or more of these keywords: QE/CI, 8400M, 10.6.8, Vostro 1510


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy