Jump to content

[Guida] Installare OS X Lion 10.7 (RTM) x Asus P5Q Deluxe

10.7 Retail Guida Lion Asus P5Q Deluxe

  • Please log in to reply
218 replies to this topic

#121
Rosarioxx

Rosarioxx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male

Ho capito
Quella stringa non lo mai usata.

OT. ma la scheda video come la fai funzionare


La scheda video ha funzionato da solo dopo aver installato l'aggiornamento 10.7.3

#122
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,932 posts
  • Gender:Male
  • Location:Italy

La scheda video ha funzionato da solo dopo aver installato l'aggiornamento 10.7.3


Quindi bene per la scheda.
Pero' non ricordo bene ma il problema quale era puoi ricordarmelo
Grazie

#123
Killus3

Killus3

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
è stato veramente semplice da usare sto chameleon wizard...Ho settato il quiet boot e la default partition e ora la schermata di iHack non si vede neanche!!! :D

#124
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,932 posts
  • Gender:Male
  • Location:Italy

è stato veramente semplice da usare sto chameleon wizard...Ho settato il quiet boot e la default partition e ora la schermata di iHack non si vede neanche!!! :D

Tutto apposto adesso la macchina si comporta bene

#125
Rosarioxx

Rosarioxx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male

Quindi bene per la scheda.
Pero' non ricordo bene ma il problema quale era puoi ricordarmelo
Grazie

Nessun problema tutto risolto grazie a te Fabio :-), ora ho aggiornato a 10.7.4 ho dovuto reiserire la stringa per il reset bios e rifatta la procedura per l'audio, tutto funziona a meraviglia.

#126
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,932 posts
  • Gender:Male
  • Location:Italy

Nessun problema tutto risolto grazie a te Fabio :-), ora ho aggiornato a 10.7.4 ho dovuto reiserire la stringa per il reset bios e rifatta la procedura per l'audio, tutto funziona a meraviglia.


Grazie Rosarioxx
Prima conferma tutto OK per l'aggiornamento alla 10.7.4
Hai usato la Conbo Update oppure tramite Aggiornamento.


#127
Killus3

Killus3

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
ma a voi il pc si riprende dallo stop?
oggi ho provato a stopparlo e quando l'ho fatto riprendere ha dato una schermata strana bianca e l'ho dovuto resettare....c'entra il fatto che ho disattivato l'ibernazione?l'ho disattivata per preservare il ssd samsung.

#128
Rosarioxx

Rosarioxx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male

Grazie Rosarioxx
Prima conferma tutto OK per l'aggiornamento alla 10.7.4
Hai usato la Conbo Update oppure tramite Aggiornamento.


Ho usato l'aggiornamento, ma mi sono accorto solo ora di avere un problemino, ho trovato nella consolle questo errore

14/05/12 22:51:57,000 kernel: SMC::smcReadKeyAction ERROR Pp1C kSMCBadArgumentError(0x89) fKeyHashTable=0x0xffffff800c7a0a00

ho risolto estraendo AppleSMC.kext dal combo 10.7.3 con pacifist e installando con kext wizard.

attenzione per chi usa paragon ntfs for mac, dopo aver installato l'aggiornamento bisogna aggionare l'applicazione o avrete grossi problemi con i volumi.

Edited by Rosarioxx, 14 May 2012 - 09:32 PM.


#129
Rosarioxx

Rosarioxx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
Qulcuno di voi ha provato a fare un benchmark con cinebench? che risultati avete ottenuto? non capisco come mai su windowz ho 34 fps su lion arrivo massimo a 26, se cambio smbios mi scende a 3.

#130
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,932 posts
  • Gender:Male
  • Location:Italy
Aggiornata la Guida Asus P5Q Deluxe per la versione Combo 10.7.4

#131
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,345 posts
  • Gender:Male
Ciao Fabio...credo che con l'ultima revisione di Fakesmc abbiano fixsato l'errore per smckey nel kernel log, quindi non ce bisogno del smckext della 10.7.3

#132
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,932 posts
  • Gender:Male
  • Location:Italy
Già provato ma mi da KP
Per il momento risolvo così almeno non ci sono errori nel kernel.log
Faro' altre prove e poi aggiornerò la guida

#133
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,345 posts
  • Gender:Male
ciao Fabio hai riscontrato problema con i pstate?
Ho con aggiornamento su 10.7.4 problemi di patate funzionano solo i moltiplicatori 16x e 49x ....forse sarà da modificare qualcosa sul dsdt?

#134
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,932 posts
  • Gender:Male
  • Location:Italy

ciao Fabio hai riscontrato problema con i pstate?
Ho con aggiornamento su 10.7.4 problemi di patate funzionano solo i moltiplicatori 16x e 49x ....forse sarà da modificare qualcosa sul dsdt?


Come detto sto facendo prove.
Non andiamo OT

#135
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,345 posts
  • Gender:Male
No no scusa non volevo inquinare il topic....tienici aggiornati

#136
Marvel Studio Recording

Marvel Studio Recording

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Home Studio Recording
Ciao Fabio grazie per la splendida guida, completissima e finalmente chiara. Mi rimane qulache dubbio, La cartella Extra presente fra gli allegati la copio oppure no? Il file fakesmc.kext non é presente fra gli allegati, posso installarne uno qualunque trovato in giro oppure ne serve uno specifico? Mi piacerebbe utilizzare la funzione stop, devo installare qualcosa in più? Avrei la necessità di regolare la velocità della ventola del e il processore, ho letto tante guide, non hanno funzionato,ma non erano adatte alla mia mainboard p5q deluxe.

Ultima cosa dopo l'installazione devo installare il kext della scheda video? Ho una asus wl138g v2 é compatibile con la scheda madre, non ho trovato nulla a riguardo.


Grazie mille


#137
Marvel Studio Recording

Marvel Studio Recording

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Home Studio Recording
Ciao Fabio, grazie per avere inserito il fakesmc.
Oggi ho provato ad installare sulla mia daw lion, ho seguito la guida alla lettera, Creazione penna USB-->Impostazioni Bios-->Installazione-->Post Installazione ma nell'ultima fase ho un blocco, mi spiego meglio dopo avere installato lion, ho installato chamaleon fakesmc, kext audio etc etc come da guida. dopo il riavvio il pc si ferma alla mela con la rotellina che gira (ho aspettato 10min). Ho riavviato in modalità -v e visualizzo il seguente errore NTFS -fs warning (device /dev/disk0s1, pid 138): ntfs_boot_sector_is _valid(): invalid boot sector checksum, sono sicuro di avere creato correttamente la partizione e di averla inizializzata. Per scrupolo sono entrato in utilità disk con la chiave usb ed ho effettuato la verifica del disco e dei permessi, non ho riscontrato errori in nessun caso ma o comunque riparato prima il disco e poi i permessi. Ho provato ad avviare lion dall'interfaccia di installazione ma nulla, così ho scollegato gli altri hard disk presenti sul pc ed avviato con -v e non ho più l'errore ntfs ma la scritta macx_swapon Success e sotto la scritta stat_lookup_entry failed: 2 scritto per due volte. Ho provato così ad avviare in modalità -x ma nulla.

Come mai ho tutti questi errori? Adesso proverò ad installare direttamente senza altri hd installati in attesa di un tuo supporto.

Grazie mille
Claudio

#138
Marvel Studio Recording

Marvel Studio Recording

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Home Studio Recording
Breve aggiornamento, ho provato ad installare il tutto sull'altro pc che è praticamente identico eccetto che per la sk video ed il tutto è partito subbio, sto infatti scrivendo proprio dal computer appena formattato. A questo punto credo proprio che dipenda dalla sk video, proprio per non lasciarmi ancora dei dubbi sto reinstallando lion sulla DAW (ho staccato il DVD, le connessioni usb interne al computer, resettato il bios e riconfigurato).

Suggerimenti?

#139
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,932 posts
  • Gender:Male
  • Location:Italy

Ciao Fabio, grazie per avere inserito il fakesmc.
Oggi ho provato ad installare sulla mia daw lion, ho seguito la guida alla lettera, Creazione penna USB-->Impostazioni Bios-->Installazione-->Post Installazione ma nell'ultima fase ho un blocco, mi spiego meglio dopo avere installato lion, ho installato chamaleon fakesmc, kext audio etc etc come da guida. dopo il riavvio il pc si ferma alla mela con la rotellina che gira (ho aspettato 10min). Ho riavviato in modalità -v e visualizzo il seguente errore NTFS -fs warning (device /dev/disk0s1, pid 138): ntfs_boot_sector_is _valid(): invalid boot sector checksum, sono sicuro di avere creato correttamente la partizione e di averla inizializzata. Per scrupolo sono entrato in utilità disk con la chiave usb ed ho effettuato la verifica del disco e dei permessi, non ho riscontrato errori in nessun caso ma o comunque riparato prima il disco e poi i permessi. Ho provato ad avviare lion dall'interfaccia di installazione ma nulla, così ho scollegato gli altri hard disk presenti sul pc ed avviato con -v e non ho più l'errore ntfs ma la scritta macx_swapon Success e sotto la scritta stat_lookup_entry failed: 2 scritto per due volte. Ho provato così ad avviare in modalità -x ma nulla.

Come mai ho tutti questi errori? Adesso proverò ad installare direttamente senza altri hd installati in attesa di un tuo supporto.

Grazie mille
Claudio


Per prima cosa niente e grazie per tutto il resto penso quasi sicuramente sia dovuto alla scheda video.
Un consiglio per l'installazione se hai altro HD staccali quando fai installazioni nuove
Se fai qualche ricerca sul forum trovi qualcosa per installare la tua scheda inserendo ID per es. dai un occhiata QUI

P.S. Ho visto dalla firma che hai due mainboard uguali stacchi la scheda video 9600 la metti sul DAW e poi inserisci ID della ATI
Per altro chiedi pure

#140
Marvel Studio Recording

Marvel Studio Recording

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Home Studio Recording
Grazie Fabio, avevo già visto quei siti ma a dire il vero ci avevo capito poco. Sarà meglio comprare una scheda video nuova, potresti consigliarmene qualcuna adatta allo scopo magari NVIDIA, considera che devo collegare il monitor con cavo VGA e non devo far grafica ma musica. Non posso prendere una 9600 GT (che già posseggo e funziona sicuro) in quanto non ha la connessione VGA. Su http://wiki.osx86project.org ho visto le compatibilità ma richiedono modello esatto e marca!!!! Vuol dire che se trovo un modello presente sulla lista ma di marca differente non funziona?

Sai dirmi qualcosa per i kext della asus wl138g v2

Grazie Claudio





Also tagged with one or more of these keywords: 10.7 Retail, Guida, Lion, Asus P5Q Deluxe


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy