Jump to content

Help with getting internal display working. Toshiba Qosmio

internal display osx86 help toshiba nvidia

  • Please log in to reply
1 reply to this topic

#1
OmnimousStrike

OmnimousStrike

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hey all,

Was wondering if anyone here can help me. I have a Toshiba Qosmio F60/033 and have successfully installed lion 10.7 using ##### and #####. I have also successfully updated. I have managed to get battery information and full native resolution with QE/CI working on an external monitor.

Now the question - I would like the internal display working properly. Currently it doesn't show anything. It's just blank. Occasionally I may be able to get Mac to boot with only 1024 x 768 resolution. Can anyone help me get it working?

Specs:
Processor: 1st Gen i7 740Qm at 1.73Ghz
RAM: 4Gb at 1066Ghz
Graphics: nVidia GeForce 330M GT with 1GB
Motherboard: Toshiba

Any other info can be provided. I can give both outputs of the System Info app Devices and Kexts lists.

#2
OmnimousStrike

OmnimousStrike

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Bump





Also tagged with one or more of these keywords: internal, display, osx86, help, toshiba, nvidia

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy