Jump to content

HELP! Bluetooth almost working

Bluetooth Csr

  • Please log in to reply
No replies to this topic

#1
lewismonteith

lewismonteith

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I've had a hackintosh now for about a year and it's ran flawlessly on every update since 10.6, I'm now running 10.7.2. I have everything working perfect even graphics with all three monitors. I bought an Apple wireless keyboard a few weeks back just to top it all off, I'll probably get a Magic Mouse too!

So... I purchased a generic CSR dongle from Novatech for about a fiver and plugged it in, I booted up into W7 and it installed a few drivers and then worked fine, I could send/recieve files and connect the keyboard. I tried to boot into Lion and the system hung. I removed the dongle and it booted fine.

If I plug the dongle in after it boots I can see it in System Information, I looked at the guide on Pray's blog (or however it's spelled) and added my vendor and product ID to the CSR kext. I rebooted with -f -v and got this:

USBMSC Identifier (non-unique): 575844314139303231393439 0x1058 0x71a 0x2011
Bluetooth: Adaptive Frequency Hopping is not supported.

...Blah blah blah...

Still waiting for root device


Please help me out!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy