Jump to content

[AIUTO]Avvio snow leopard 10.6.6i hazard su p4 3.2 ghz


  • Please log in to reply
6 replies to this topic

#1
dokjunior

dokjunior

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
Salve ragazzi questa volta ho deciso di voler installare snow leopard su un desktop(dato che ancora no sono riuscito a poter installare su portatile hp) con p4 3.2ghz questo e la mia configurazione
scheda madre foxconn 915m08 acer


hard disk ide/pata master e masterizzatore dvd ide/pata slave

Chipset intel i915p/i915g

Southbridge intel 82801fb(ich6)

Lan broadcom BCM5751 GBE LAN

AUDIO AZALIA ALC 880

SCHEDA VIDEO PCIEX ATI X550 256MB (mi sembra che siacombatibile con snow leopard)

allora il poblema e questo ho fatto partire snow leopad creato hardisk in gpt e non in mbr e nelle selezioni non sapendo cosa selezionare (imbranato di materia :D ) ho selezionato solamente il kernel di hazard,finita l'installazione riavvio e seleziono la partizione dove e messo snow leopard seleziono e dopo un po appare la mela e si ferma li (senza il divieto stampato)
la mia domanda e questa cosa altro devo selezionare ,sia in graphic, laptop,chipset,sata_pata ed patches per poter avviare il poblema e partire defitivamente snow, aspetto le vostre risposte e grazie

#2
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
Non è che voglio fare il cattivo, però una domanda di questi tipo dimostra che sul forum non leggi proprio.
Nessuno potrà aiutarti se non avvii in verbose mode. Quando appare la schermata del bootloader dai il flag -v e riporta il problema.

In bocca al lupo :)

#3
dokjunior

dokjunior

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
no allora prima che partisse la selezione ho fatto esattamente -v ed poi e partita listallazione tranquillamente,finita l'istallazione ho tolto il dvd snow ed ho pemuto nella partizione dove stava il nostro snow ,e dopo si e fermato li io penso nella mia ignoranza che non ho installato le alte cose elencate prima ho sbaglio

#4
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
puoi bootare in -v anche a sistema installato, invece che semplicemente selezionare la voce di menu di Snow Leopard ad avvio pc, scrivi '-v' e premi invio. Oppure premi la freccina direzionale giù e seleziona dal menu a tendina "boot verbose".

ciao!

#5
dokjunior

dokjunior

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
quindi tu dici che debba fare nuovamente finita l'installazione -v e dopo parte ma mi suona strano cmq dopo provo

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy
All'avvio quando vedi il tema di Chameleon digita -v

#7
dokjunior

dokjunior

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
allora ho fatto come tu (finita l'installazzione al nuovo riavvio quando vedo il tema chameleon digito -v o provato anche a digitare -v cpus=1 busratio=20 ) o mi resta lo schermo nero oppure si avvia e si blocca sulla mela





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy