Jump to content

Little help needed on AMD system

AMD Athlon II X3 ATI Radeon 4770 MSI 880GM-E41

  • Please log in to reply
No replies to this topic

#1
arriva13

arriva13

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hey guys,

after some time spent on a research and few unsuccessful tries with iAtkos and other OSx86 systems I managed to install Max OS X Snow Leopard flawlesslly with Nawcom's bootCD and retail OS X 10.6.3. I was able to install combo update do 10.6.7, because 10.6.8 had always stuck on a kernel panic. Everything seems to work but:
- I cant get my usb dongle working, and that is strange becasue first time I went like a charm with 10.5 drivers, it is a Airlive WL-1600 USB, based on realtek 8187 chipset, so i tried downloading kexts for it...after installing kexts the wlan card is recognized, the utility works but it says "enable the wlan card". Problem is, that I cant see wlan card in network settings. What should i do to get this working?
- I cant get any better resolution than 1024x768, and that is far to low for a full hd 22" screen.
- what is the best bootloader for my system?
Do you guys have any ideas for me? I will appreciate your help.
I have another question about DSDT, as there is none already patched for my mobo, can anyone tell how should it be patched? I have downloaded all the necessary tools for it.

thank you for your help getting my system work flawwlesslly.





Also tagged with one or more of these keywords: AMD Athlon II X3, ATI Radeon 4770, MSI 880GM-E41

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy