Jump to content

Esta version de Lion no se puede instalar

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Hakintos

Hakintos

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Tengo version 10.6.8 Fase 10K549 Procesador intel core i7
Que debo de hacer para instalar el Lion?
Saludos

Attached Files



#2
surfcaster

surfcaster

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 515 posts
Primero seguir alguna de las guias que hay de instalacion en este foro, creo recordar que hay 7 guias digamos "oficiales" mas numerosas guias para algunas placas base especificas de bastantes usuarios, despues decir que hard tienes y no solo el procesador cuando tengas algun problema especifico

#3
Hakintos

Hakintos

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
<p>
<p>Tengo dos Snow Leopard 10.6.8 instalados y un Lion y en todos me sucede lo mismo. GA-EX58-UD4P CPU: Intel Core i7 CPU 920 3GHz ATI HD4850 1GB GDDR3 PCI EXPRESS 3X2 GB 1333 DDR3

#4
Hakintos

Hakintos

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

Primero seguir alguna de las guias que hay de instalacion en este foro, creo recordar que hay 7 guias digamos "oficiales" mas numerosas guias para algunas placas base especificas de bastantes usuarios, despues decir que hard tienes y no solo el procesador cuando tengas algun problema especifico


De momento las guias que e visto, todas tienes que arrancar el instalador de lion y todos pueden instalar lion y a mi no me deja.

Instala MAC OS X Lion en tu PC [TUTORIAL]

#5
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,216 posts
  • Gender:Male
que smbios tienes...??

una de las mejores formas es, kakewalk: Kakewalk

tal ves no tienes el disco formateado correctamente, o usas mbr en ves de guid... o algo así???

#6
Hakintos

Hakintos

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

que smbios tienes...??

una de las mejores formas es, kakewalk: Kakewalk

tal ves no tienes el disco formateado correctamente, o usas mbr en ves de guid... o algo así???

Tengo instalado otra partición de snow y sigue igual, probare el kakewalk
El metodo de instalacion de Snow leopard http://www.insanelym...pic=188663&st=0
El formato es GUID
El smbios que utilizo
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>SMbiosversion</key>
<string>MP41.88Z.0081.B03.0902231259</string>
<key>SMexternalclock</key>
<string>333</string>
<key>SMmanufacter</key>
<string>Apple Inc.</string>
<key>SMmaximalclock</key>
<string>3000</string>
<key>SMmemmanufacter_1</key>
<string>0xAD00000000000000</string>
<key>SMmemmanufacter_2</key>
<string>0xAD00000000000000</string>
<key>SMmemmanufacter_3</key>
<string>0xAD00000000000000</string>
<key>SMmemmanufacter_4</key>
<string>0xAD00000000000000</string>
<key>SMmemmanufacter_5</key>
<string>0xAD00000000000000</string>
<key>SMmemmanufacter_6</key>
<string>0xAD00000000000000</string>
<key>SMmempart_1</key>
<string>0x48594D503131325336344350362D59352020</string>
<key>SMmempart_2</key>
<string>0x48594D503131325336344350362D59352020</string>
<key>SMmempart_3</key>
<string>0x48594D503131325336344350362D59352020</string>
<key>SMmempart_4</key>
<string>0x48594D503131325336344350362D59352020</string>
<key>SMmempart_5</key>
<string>0x48594D503131325336344350362D59352020</string>
<key>SMmempart_6</key>
<string>0x48594D503131325336344350362D59352020</string>
<key>SMmemserial_1</key>
<string>0x00001020</string>
<key>SMmemserial_2</key>
<string>0x00003021</string>
<key>SMmemserial_3</key>
<string>0x00003021</string>
<key>SMmemserial_4</key>
<string>0x00003021</string>
<key>SMmemserial_5</key>
<string>0x00003021</string>
<key>SMmemserial_6</key>
<string>0x00003021</string>
<key>SMmemspeed</key>
<string>1333</string>
<key>SMmemtype</key>
<string>24</string>
<key>SMproductname</key>
<string>MacPro4,1</string>
<key>SMserial</key>
<string>W87234JHYA4</string>
<key>SMsystemversion</key>
<string>1.0</string>
</dict>
</plist>


#7
Hakintos

Hakintos

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Kakewalk instalas bien el snow, pero el lion con el metodo kakewalk de momento no puedo instalar.


Posted Image

#8
Hakintos

Hakintos

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Ya pude instalar un Lion de BLANGSAK. (El idioma de los menus de navegación son en Ingles y español, pero no importa) Ya puedo instalar el Lion de app.
Attached File  Screen Shot 2011-12-14 at 23.48.23.png   2.73MB   11 downloads

Uno de los problemas que tengo ahora es con la instalación del Kakewak 4.1.1 lion. Tengo instalado en el usb el lion desde Kakewalk y cuando inicio siempre se queda en este punto.
Attached File  IMAG0131.jpg   1.21MB   15 downloads

Deberia cambiar el codigo de org.chameleon.Boot.plist
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>npci=0×2000 -v</string>
<key>Timeout</key>
<string>5</string>
<key>Theme</key>
<string>Default</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
Attached File  Captura de pantalla 2011-12-15 a las 22.35.32.png   70.41KB   12 downloads

Llevo unos días sin decir nada, por lo liado que estaba intentar solucionar la instalación y ya tenia ganas de publicar mis avances.
Saludos





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy