Jump to content

recien instalado Snow Leopard... mmm... ¿y ahora que?

- - - - - EP45UD3P Snow Leopard install SL DX58SO nvidia 9600 gt

  • Please log in to reply
16 replies to this topic

#1
Danystar

Danystar

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Hola a todos, acabo de instalar snow leopard en mi i7 y creo que lo he conseguido (todo sea que no explote ahora). El caso es que para arrancar necesito usar el USB con el que lo instalé. Instalé Chemaleon pero se queda cargando y no llega a iniciar así que vuelta al USB para arrancar.

Otro problema que tengo es que no detecta la CPU, la tarjeta de sonido ni la red.

Os dejo el tutorial con el que he seguido instalarlo.

http://lifehacker.co...acking-required

Gracias por adelantado...

UN SALUDO

#2
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,170 posts
  • Gender:Male
http://www.osx86.net...o-10-6-4-a.html

arranca solo del usb porque no pones los kexts necesarios en la carpeta extra.

#3
Danystar

Danystar

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
me acabo de dar cuenta que por mucho que quiera los kext que meto en la carpeta Extra de no hacen nada... en cambio estoy usando un el Kext help y los mete todos en system/library/Extension (o parecido)... ¿hay alguna forma de cambiar eso?

#4
Danystar

Danystar

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
¿sería buena idea intentarlo con PC EFI V 10.6?... según parece quita el problema de no detectar la cpu y si hace que arranque desde el HD... ¿alguien sabe como descargarmelo?... parece que el enlace de Nekas está roto.

#5
Danystar

Danystar

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Hola buenas, sigo intentando instalar el Chameleon pero no lo consigo. He instalado varios paquetes pero nada y algunos daban erros durante la instalación, ¿eso puede afectar o causar mi problema?... Lo he intentado con el binaries y tampoco he conseguido nada.

fdisk440 -f boot0md -u -y /dev/rdisk0
dd if=boot1h of=/dev/rdis0s2

y luego copio los archivos a Extra... pero nada...

sigue sin arrancar... ¿alguien me puede dar un poco de luz?

#6
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,170 posts
  • Gender:Male
mira aqui en herramientas tenemos lo basico para esto

http://www.insanelym...p?showforum=262

puedes usar este chameleon.

Chameleon_2.1svn_r1650.pkg.zip

y este kext utility

Kext Wizard,



los kext del link de la guia estan correctos, no es problema si los pones en system/library/extensions.

http://www.osx86.net...o-10-6-4-a.html

#7
Danystar

Danystar

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Muchas gracias Derty, pero al final no he conseguido nada. Por otra parte he estado usando unas cuantas herramientas que me han venido muy bien para editar el DSTD. Con esto quería preguntar si la partición EFI puede tener algo que ver en que cada vez que instalo el Chameleon no haga ningún efecto.

Al guardar el DSTD lo hice en la partición EFI ya que no tenía nada que perder y al arrancar por lo menos ya salí algo más, ya que se quedaba congelado justo en la carga de la tarjeta de red...

os adjunto imagen...


http://www.danielcan...06122011133.jpg


gracias por adelantado...

#8
Danystar

Danystar

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male

http://www.osx86.net...o-10-6-4-a.html

arranca solo del usb porque no pones los kexts necesarios en la carpeta extra.


Al final conseguí hacer que arrancara gracias a este tutorial pero añadiendo algo de mi cosecha.

Lo que hice en principio fué arreglar la red para poder bajarme y leer los tutos desde este ordenador.

A partir de ahí bajé el pack 1064 del enlace que me envió Derty y hice una copia de seguridad de la carpeta Extra y la borré entera...

sustituí esta carpeta por la que venía en el archivo.

Luego me bajé el Chameleon Wizard e instalé la versión Chameleon_2.1svn_r1650 que también me recomendó Derty en otro mensaje y con eso ya arranca desde el disco duro


Ahora el problema es terminar de configurar el resto de cosas, lo que me escama ahora es que en el monitor de actividad me aparece como si tuviera un solo procesador y antes mes salían 4 aunque deberían de salir 8 en teoría.

Luego en acerca de este mac me sale 1 procesador y 4 nucleos y deberían ser 2 procesadores y 8 nucleos...


¿alguien sabe como puedo continuar?

#9
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,170 posts
  • Gender:Male
no hombre, tienes un procesador, cuatro núcleos y ocho en theards...

Intel® Core™ i7-920 Processor (8M Cache, 2.66 GHz, 4.80 GT/s Intel® QPI)

#10
Danystar

Danystar

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Entonces lo que aparece en la parte de "sobre este mac" ¿es completamente estético?.... quiero decir... ¿que no reconozca el procesador no influye a la hora de trabajar o si?

Y otra cosa, en el monitor de actividad me aparece solo como si tuviera un solo procesador grande... ¿no hay alguna forma de que aparezcan los 8 que tendrían que aparecer? ¿o también es estético?

#11
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,430 posts
  • Gender:Male
  • Location:Tru, Venezuela
Haz 2click en la barra grande y te aparecerán los 8 threads (el i7 es un quad core de 4 núcleos + 4 virtuales por HT). Por cierto y por consiguiente, es perfectamente NORMAL que diga 4 núcleos (cores). Por favor olvídate de lo estético sobre el procesador, es decir debes saber y entender que cuando se usa el kernel vanilla NADA es estético en este punto... En conclusión, en tu caso es CORRECTA la información. Saludos.

#12
Danystar

Danystar

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Gracias Juanerson ahora lo veo todo más claro. Hice un test con el GeekBench y me dió esta puntuación.:



Processor integer performance 7885



Processor floating point performance 13584



Memory performance 3848



Memory bandwidth performance 4075


Creo que está bien para haber solo instalado la tarjeta de red y el booteador, ¿no? Hice un test de estrés y me dió 13949 que no se el baremo si será bueno pero no se me da que no está mal de todo. En principio ya me vale para trabajar por que es una gran mejora en relación al iMac que tenía antes. Creo que me doy por satisfecho.

¿Habría alguna cosa más que configurar de la CPU o de la placa? ¿donde puedo ver si le falta algún driver por instalar? ¿es seguro actualizar a la versión 10.6.8 a través de servicio de actualización?

#13
ctroncosor

ctroncosor

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
Descarga un inyector para el CPU y listo con eso podrás modificar la detección, el resto ya depende de chameleon.

#14
Danystar

Danystar

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Gracias

Descarga un inyector para el CPU y listo con eso podrás modificar la detección, el resto ya depende de chameleon.


Gracias ctroncosor, he conseguido que me detectase el procesador, los cores y los Threads, al actualizar a la versión 10.6.8 pero he notado un descenso importante del rendimiento en cuestión de proceso. Noto que tarda más en renderizar ciertas imagenes y el geekbench me da unos valores muy inferiores a los que pongo un poco más arriba (antes de actualizar). Aún no he usado ningún injector para cpu, pero lo voy a intentar a ver que tal. ¿Eso puede solucionar el problema del rendimiento? ¿Hay alguna forma automática de hacerme un DSDT o un gestor?

#15
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,430 posts
  • Gender:Male
  • Location:Tru, Venezuela
1) Por favor revisa los tópicos sobre asuntos puntuales-específicos (reposo, gráficas, dsdt, perfil, etc). La actualización 10.6.8 es Especial.
2) Si no encuentras soluciones a tus problemas, abre los que necesites, pero puntualiza en su título y planteamiento.
3) NO necesitas inyector en lo absoluto con el kernel vanilla. Lo que necesitas es tener UN PERFIL ACORDE CON TU CONFIGURACIóN (smbios.plist).

Nota: Lo demás es Off-topic, y de esa forma NO queremos trabajar en este foro, así que mejor nos movemos a los tópicos adecuados. Saludos.

#16
Danystar

Danystar

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Gracias Juanerson por avisar y lo siento no controlo nada o casi nada esto de los foros lo tendré en cuenta para la próxima. ¿cuando dices "UN PERFIL ACORDE CON MI CONFIGURACIóN", te refieres también a un DSTD adecuado?... es que todavía no me queda muy claro que configuración es "estética" y cual afecta de verdad al hardware y al rendimiento. Y tampoco me queda muy claro lo de la carpeta Extra y las carpetas S/L/E cuando actuamos en unas o en otras.

gracias de antemano.

#17
pgsubuntu

pgsubuntu

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 228 posts
  • Gender:Male
  • Location:Argentina
Lo que el compañero @Juanerson quiere decir es que necesitas un perfil "smbios.plist" acorde a tu hardware.

fijate acá:
http://www.insanelym...howtopic=270358

Tenés que comparar tu hardware con el de un mac genuino y de ahí comparar que perfil "smbios" te conviene mas.

Saludos.





Also tagged with one or more of these keywords: EP45UD3P Snow Leopard install, SL, DX58SO, nvidia 9600 gt

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy