Jump to content

Problema audio leopard kalyway 10.5.2


  • Please log in to reply
1 reply to this topic

#1
gianfonz

gianfonz

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Dopo tante peripezie e tentativi finalmente son riuscito ad installare questa distro sul mio pc con mobo p5gl-mx (pentium 4 3.2 ghz), disco sata ma senza dual boot, al primo avvio sembra tutto funzionare a dovere con due problemi:
1- la lingua è inglese, in impostazioni ho messo a primo posto la lingua italiana ma non cambia niente
2- (più importante) l'audio non si sente, la scheda è integrata e è ADI AD1986A SoundMAX 6-channel CODEC Jack Sensing and Enumeration S/PDIF out interface

nelle impostazioni audio c'è audio Hd, quindi sembra che riconosca qualche periferica ma non emette nessun suono, ho dato un'occhiata in extension e noto tanti kext audio, ho provato a scaricare il kext vodooo audio con kexthelp ma niente, qualcuno sa cosa e come far funzionare l'audio su questa modo? e soprattutto i kext devo per forza farli installare da kexthelp oppure basta trascinarli in extension? grazie mille

#2
mende

mende

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
per l'audio devi cercare il kext adatto ed eliminare le altre kext audio armati di pazienza e usa il tasto cerca del forum. per la lingua io ho risolto su preferenze di sistema internazionale edit list e ho eliminato tutte le lingue apparte italiano e un altra lingua che stia sotto a italiano.! non eliminarle tutte altrimenti non riuscirai piu a entrare nel menu internazionale. spero di esserti stato d'aiuto ciao





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy