Jump to content

[aiuto] Still Waiting for root device on asus p5n7a-vm

still waiting for root device

  • Please log in to reply
1 reply to this topic

#1
Walt_Forza_Bari

Walt_Forza_Bari

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Salve a tutti, so che è un problema che è stato ampliamente trattato, ma nonostante abbia letto centinaia di guide e fatto altrettante prove, il mio IAKTOS L2 continua a bloccarsi su STILL WAITING FOR ROOT DEVICE. La mia motherboard è una asus p5n7a-vm e devo installare iaktos su un disco IDE , da un lettore dvd anch'esso IDE. Ho impostato l'hd come master e il lettore come SLAVE;

riesco ad effettuare l'installazione senza problemi (da bios la sata mode è configurata come AHCI) , ma quando avvio il sistema operativo, si blocca inesorabilmente. Ho provato con il comando rd=disk0s1 , ma niente di niente.

Quando ieri ho provato a installare IATKOS S3 V2 , che sulla mia vecchia mb funzionava, ho trovato lo stesso problema, ma con una variante: se facevo il boot da cdrom e selezionavo successivamente di partire dall'hd su cui era installato snow leopard, con il comando rd=disk0s1 ...il s.o. magicamente partiva.

Non so piu come fare...come posso riuscire a far girare lion su questa scheda madre? Help....

#2
veryjeky

veryjeky

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Italy
Ciao,
hai detto che devi installare iATKOS su un disco IDE però dici che nel bios la SATA è configurata in AHCI..
quindi lascia in AHCI e quando installi Lion nella personalizzazione seleziona AHCI SATA.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy