Jump to content

[AIUTO] iATKOS L2 su Asus EEE PC T91MT

iATKOS L2 su Asus EEE PC T91M

  • Please log in to reply
No replies to this topic

#1
spiders

spiders

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Salve a tutti,

Sto cercando di far partire Lion su un Asus T91MT

Spec:
Resolution: 1024 x 600 (WSVGA)
Processor: Intel Atom Z520 – 1.33GHz
Video: Intel GMA 500 (VEN_8086 DEV_8108)


Cosa ho fatto:
Non c'è stato modo di far avviare l'installer della iatkos l2 così ho installato su un dispositivo esterno lion tramite il mio pc, facendo attenzione a selezionare il kernel atom e tutti i kext necessari specifici per il netbook.

Ora sto cercando di far avviare lion sul netbook, il problema che si presenta non è il solito pci configuration begin, bensì il fatto che al termine del caricamento dei kext in modalità verbose lo scermo diventa nero e rimane fermo li.

ho già provato con diverse direttive quali:
-v -x -f -F GraphicsEnabler=No "Graphics Mode"="1024x600x32@60"
ma con qualsiasi combinazione il risultato è sempre lo stesso
appena arriva a Starting Darwin x86 lo scherm diventa nero e ci rimane.

L'unica differenza è stata quando ho usato la direttiva UHCIreset=Yes
in questo caso dopo Starting Darwin x86 non è comparso lo schermo nero ma si è comunque bloccato a quel punto.

Qualcuno ha avuto questa stessa problematica? Se si è riuscito a risolverla o avete delle idee?

Vi ringrazio anticipatamente.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy