Jump to content

Wireless e o Video em HP DV6-3240BR

- - - - -

  • Please log in to reply
27 replies to this topic

#1
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
Alguém ai consegue me ajudar a fazer a wireless e o video funcionar no meu dv6-3240BR?



- AMD Phenom II X3 N850 2.2ghz

- AMD Radeon 6550M 1gb (com 4250M onboard [se ligado na energia a 6550M prevalece, senao usa a 4250M])

- 4gb DDR3

- Broadcom 4313 WLAN


Grato!!!

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa tarde

Relativamente à grafica lê isto

http://olarila.com/f...c.php?f=2&t=716

agora em relação ao wireless, acho k não tem solução em os x

talvez usares uma pen

bom hack

#3
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
Pensei em trocar de placa de rede wireless, pois é PCI e fácil de alterar e também custa barato.. Quanto ao gráfico, vai ligar o QE tambem?

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá bom dia

mac os x é 99% de persistência, testes, pesquisa e 1% de sorte

tens de experimentar

bom hack

#5
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
exato, no meu desktop ja uso ha um bom tempo, desde o tiger.. ai comprei um notebook e ando tendo esses problemas com wireless e grafico.. estava pensando em comprar a placa


BCM4322


parece que funciona segundo relatos, o que acha?



#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa tarde

dá uma olhada aki
http://en.wikipedia.org/wiki/AirPort

tenta comprar uma placa que os mac usam e terás wireless nativo

bom hack

#7
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
estou tentando instalar no meu notebook novamente, usei o boot cd do nawcom 0.3 e instalai iatkos s3 10.6.3.. o problema é que nao consigo fazer boot apos a instalacao! nem com a leohazard 10.6.6i .. alguma ideia? eu recebo ou erro de milseconds ou de ioacpi

#8
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
estou tentando habilitar meu grafico. instalei o retail com nawcom boot cd, estou tentando tambem conseguir boot sem esse cd. na hora de escolher o framebuffer, ele nao aparece na lista! a placa esta na lista de compatibilidade, mas nao na lista do chamaleon wizard... e agora?

device id (ati 4250) - 0x9712

device id (ati 6550) - 0x68c1

#9
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá bom dia

o mais importante para a gráfica funcionar é que seja reconhecida pelas kext controladoras e pela kext responsável pela acelaração

acho muito dificil em mac os x que o sistema venha a reconhecer as duas

tenta ver se reconhece uma delas, e depois tens de debruçar-te sobre essa.

bom hack

#10
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
acho que descobri! a device id (ati 6550) - 0x68c1 é a mesma que 5650! e a 5650 existe suporte.. Tentarei assim que chegar em casa! a duvida é: esta 5650/6550 é a offboard e atualmente esta usando a onboard (ati 4250) - 0x9712, quando eu instalar os kexts da offboard, como fazer o osx ligar nela?

#11
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa tarde

as kext já estão no sistema em sistema/biblioteca/extensions

e se o sistema reconhece a 4250 deves debruçar-te sobre essa, tanto mais que a serie 5xxx só tem suporte a partir de 10.6.5

bom hack

#12
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
entao, ele reconhece a 4250 mas eu acho isso comum, pois no windows (sem drivers) e linux (mesmo com drivers) também so reconhece a 4250. estou rodando 10.6.8 retail entao o suporte a 5xxx nao deve ser um problema, certo?

#13
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
a minha placa (o id dela) consta na ati5000controller.kext mas nao acho a ati4000controller.kext.. sabe algum lugar para download?

#14
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa tarde

a ati4000controller n existe, tens de tentar num dos outros controladores da serie 4xxx

bom hack

#15
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
e quais seriam os outros da serie 4xxx? eu agora estou parado em um erro 0xdeadbeef sobre VBIOS na ati... usei este metodo: http://www.insanelym...pic=231768&st=0 para ligar a minha 6550m (na verdade é umas 5650m em termos de chipset)

#16
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá bom dia

me parece que estás a usar 2 logins e não percebo porquê, e mais tás a fazer duplicação de post

http://www.insanelym...0

e lê com atenção as regras do forum

http://www.insanelym...boardrules&id=3

bom hack

#17
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
nao esto nao.. se verificar, o notebook daquela pessoa é um 3080BR e o meu é um 3240BR.. a GPU daquele é 5650 e a minha é 6550 com o chipset da 5650, sao coisas diferentes, embora o hack para utiliza-la deva ser o mesmo.. meu processador é um tri-core e o dele um quad-core, é so observar as diferencas :)

#18
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

para os dois , não tou a ver qualquer solução a menos k na bios possam desabilitar uma placa gráfica e usar só uma, tanto mais que tem de usar legacy_kernel, portanto máquinas com cpu não suportado pelo os x, trazendo ainda mais complicações no uso de mac os x, mac os x é desenvolvido para ser usado em macs, já se tornando dificil de correr em hackintoshs, que muitas vezes são máquinas clones de macs reais, mas k usam bios em vez de EFI.

bom hack

#19
guitmz

guitmz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
entendi.. espero que ache uma solucao.. a bios da HP nao permite nenhuma alteracao praticamente, é muito ruim

#20
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

ke placa aparece no menu maçã , sobre o meu mac

graficas

?

porque penso k tens de atacar o problema desabilitando uma e tentar ativar a outra pelas kext

tenta ver aki como habilitar a gráfica se perceberes como habilitar, vais perceber como desabilitar

http://olarila.com/f...c.php?f=2&t=716

bom hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy