Jump to content

DFI LanParty DK P35-T2RS + Q6600 - Cannot boot Lion installer...

  • Please log in to reply
3 replies to this topic

Geisha Boi

Geisha Boi

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
So I've had a hackintosh on this rig for a while now, starting with Leopard, currently running Snow Leopard.
For various reasons I had to upgrade and ended up with a GTX560.
I can see guides for Lion but not Snow Leopard, so that was reason enough for me to finally do the upgrade.

I've tried using the retail installer on USB and methods from tonyx86, and also iAtkos L1 and L2.
They all have the same issue:

It hangs after displaying my ethernet card and it's mac address.

So I tried -x -v PCIRootUID=0 GraphicsEnabler=NO npci=1x2000
Plus numerous combinations of the above. All to no avail.

I simply cannot get to the main graphical part of the installer.
I'm genuinely stuck.

DFI LanParty DK P35-T2RS
Intel Quad core Q6600
Gigabyte GTX560

Anyone got any idea at all how to get the installer going ?



    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
I have a similar mother board...
I can instal the OS X Snow Leopard 10.6
But i can´t instal the OS X Lion 10.7

the same problem...




  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
boot with -x -f -v and post a photo



    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts
Hello guys, Im about to install it with the same MB with iatkos L2. Do you have some news ?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy