Jump to content

Apple Cinema Display is looking for a graphics card!


  • Please log in to reply
24 replies to this topic

#21
toleda

toleda

    InsanelyMac Legend

  • Gurus
  • 1,407 posts
  • Gender:Male

this may be the only solution for a low profile card with display port or mini display ?

Another suggestion: Single slot/mini DP - SAPPHIRE R7 250 1GB GDDR5 Low Profile MICRO HDMI



#22
phiticu

phiticu

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Another suggestion: Single slot/mini DP - SAPPHIRE R7 250 1GB GDDR5 Low Profile MICRO HDMI

ok so, 

 

just installed it... and when I boot I get an error:

boot0: gpt

boot0: test

boot0: test

boot0: done and then some strange weird symbols and it cant boot :)

 

can you help me please ?

typing :graphicsenabler=yes at that screen doesn't solve a thing..



#23
toleda

toleda

    InsanelyMac Legend

  • Gurus
  • 1,407 posts
  • Gender:Male

just installed it... and when I boot I get an error:

HD7xxx/R7/R9 bootloader has to run from EFI partition.  Suggest Clover.



#24
phiticu

phiticu

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

HD7xxx/R7/R9 bootloader has to run from EFI partition.  Suggest Clover.

ok, all done.

Installed latest version of Clover.

Inserted the dislpay card in the slot, all running on HDMI port. my monitor LG 25UM65-P is supporting 2056 x 1080 only through display port.

I have a minidisplay port cable to displayport, when I plug it in, I manage to go only to the boot menu where I select to boot from osx, the apple appears at the full resolution but then it reboots. and so on... booting from the uefi partition only leads me to a black screen with a line where I cant type anything and then it reboots again...this time with no video signal neither on hdmi or display port...

pull out the video card restart in black screen ... turn off, put back the video card, hdmi cable in... all running good via HDMI display setting stating that is running at 2560x1080 via HDMI ... how is that possible ?

system information shows :

AMD Radeon HD 7xxx:

 

  Chipset Model: AMD Radeon HD 7xxx

  Type: GPU

  Bus: PCIe

  Slot: PCI Slot 0

  PCIe Lane Width: x8

  VRAM (Total): 1024 MB

  Vendor: ATI (0x1002)

  Device ID: 0x683f

  Revision ID: 0x0000

  Displays:

LG ULTRAWIDE:

  Resolution: 2560 x 1080 @ 60 Hz

  Pixel Depth: 32-Bit Color (ARGB8888)

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Rotation: Supported

  Television: Yes

I am running mavericks 10.9.2 can I update to 10.9.5 after clover ?



#25
toleda

toleda

    InsanelyMac Legend

  • Gurus
  • 1,407 posts
  • Gender:Male

put back the video card, hdmi cable in... all running good via HDMI display setting stating that is running at 2560x1080 via HDMI ... how is that possible ?

 

AMD Radeon HD 7xxx:

  Chipset Model: AMD Radeon HD 7xxx

  PCIe Lane Width: x8

 

LG ULTRAWIDE:

  Resolution: 2560 x 1080 @ 60 Hz

  Television: Yes

 

I am running mavericks 10.9.2 can I update to 10.9.5 after clover ?

What motherboard, BIOS?  Are you booting UEFI? CSM enabled?

HD 7xxx means OS X does not recognize the card.

Why is the card in a x8 slot?

Resolution, may be an EDID problem.

Update to 10.9.5 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy