Jump to content

{Guide} DELL INSPIRON N5110

* * * * * 14 votes

  • Please log in to reply
2317 replies to this topic

#121
LuckyLuck

LuckyLuck

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Ukraine

...can any on upload io80211 kext of 10.7.2 as i now use 10.7.0 kext i will upload new moded kexts soon


io80211Family from 10.7.2(untouched)

http://cl.ly/291b0f3a2F0p033w1r1M

#122
Amadeu_Modigliani

Amadeu_Modigliani

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Brazil
I tried to upgrade to 10.7.3 but no. Within a few days I will have access to a processor i5. After many tests I did I'm to believe the problem is i7 + intel hd 3000.

#123
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

io80211Family from 10.7.2(untouched)

http://cl.ly/291b0f3a2F0p033w1r1M


thanks :)

I tried to upgrade to 10.7.3 but no. Within a few days I will have access to a processor i5. After many tests I did I'm to believe the problem is i7 + intel hd 3000.

may be

#124
BLooD_LorD

BLooD_LorD

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
I've got a kernel panic after updating to 10.7.3
in AppleIntelCPUPowerManagement.kext
i've tried to use all the kexts...nothing works.

#125
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

I've got a kernel panic after updating to 10.7.3
in AppleIntelCPUPowerManagement.kext
i've tried to use all the kexts...nothing works.


did you use patched next ?
if yes use this flag

UseKernelCache=No

#126
BLooD_LorD

BLooD_LorD

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male

did you use patched next ?
if yes use this flag

UseKernelCache=No

I've booted, thanks, but now audio doesn't work, i dunno why and wifi not working(
But both are recognized as devices in system info.

#127
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

I've booted, thanks, but now audio doesn't work, i dunno why and wifi not working(
But both are recognized as devices in system info.


you need to run myfix

#128
BLooD_LorD

BLooD_LorD

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male

you need to run myfix

myfix?
I've used your modified kexts and Kext Utility as always

#129
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
you need it as new kexts hadn't added to cache

#130
BLooD_LorD

BLooD_LorD

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male

you need it as new kexts hadn't added to cache

ive ran 3 times the system with

UseKernelCache=No , doesn't help



#131
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
my fix then use UseKernelCache=Yes

#132
BLooD_LorD

BLooD_LorD

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male

my fix then use UseKernelCache=Yes

i did, this is what i've got..
Attached File  Screen Shot 2012-02-06 at 20.54.47.png   681.38KB   86 downloads
Attached File  Screen Shot 2012-02-06 at 20.55.44.png   412.48KB   93 downloads
Attached File  Screen Shot 2012-02-06 at 20.56.06.png   484.05KB   61 downloads

#133
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
check your dsdt
layout is wrong

about wifi

delete connection from advanced and renter it again

#134
BLooD_LorD

BLooD_LorD

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male

check your dsdt
layout is wrong

about wifi

delete connection from advanced and renter it again

Ok,i've replaced dsdt and wifi kext once again, booted with your fix and then got audio working, but wifi still not, tryed to delete and readd my router, but no help...dunno what to do
Lion says, cant get ip, so dhcp not working after update
Tryed to connect to my iphone through wifi, but it couldnt get the ip, the same..

#135
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
this problem occur to me i delete wifi and connection and added them again good luck

#136
amiiine

amiiine

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Hi Mohammed Try Look Here

https://revogirl.wor...3000-vram-size/

i patched my intel to 1024 MB

good luck

#137
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

Hi Mohammed Try Look Here

https://revogirl.wor...3000-vram-size/

i patched my intel to 1024 MB

good luck

good

please who has artifacts try use it may help

#138
amiiine

amiiine

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

good

please who has artifacts try use it may help


some news : after increase VRAM of intel HD 3000 to 1024 MB , i have some artifacts in apple menu after sleep so i turned back to 512 MB and till now works perfect :)

#139
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

some news : after increase VRAM of intel HD 3000 to 1024 MB , i have some artifacts in apple menu after sleep so i turned back to 512 MB and till now works perfect :)

you use 8gb ram ?

#140
amiiine

amiiine

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

you use 8gb ram ?


No just 6 GB





7 user(s) are reading this topic

0 members, 7 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy