Jump to content

[Aiuto] POST Installazione Lion


  • Please log in to reply
5 replies to this topic

#1
lupo6

lupo6

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
ho provato a leggere sul forum ma non trovo niente e questa è la mia prima installazione di iaktos l1

dopo vari intoppi con l'installazione sono riuscito a completare il tutto

però al riavvio mi compare la scritta:

No bootable device - insert boot disk and press key ( purtroppo dal bios non riesco a cambiare nulla )

ringrazio chiunque possa aiutarmi

#2
RichieKotzen

RichieKotzen

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 228 posts
1 devi metterti in regola
2 ti aiuto anche se non dovrei

prima di riavviare dovevi installare Chameleon,ora avvia dal dvd che hai installato Lion,una volta avviato installa Chameleon

#3
lupo6

lupo6

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
grazie, un altro passo avanti verso l'operatività :D

ora però arriva all'icona con il nome della partizione e se do invio mi compare la mela, seguita da una schermata che dice di spegnere il computer



chiedo scusa se ho sbagliato a fare qualcosa, non so come dovrei mettermi in regola TKS TKS TKS

#4
RichieKotzen

RichieKotzen

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 228 posts
avvia con -v cpus=1

#5
lupo6

lupo6

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
fatto carica per circa 3 minuti e poi come ultima scritta esce system uptime in nanoseconds: 3380118389

#6
RichieKotzen

RichieKotzen

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 228 posts
posta una foto





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy