Jump to content

IBM thinkpad T40p


  • Please log in to reply
No replies to this topic

#1
mikedv6500

mikedv6500

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Rhode Island
  • Interests:music and computers =)
i would greatly appreciate it if someone could explain to me if i should give up trying to find a wifi fix for my t40p. i have searched these threads for days to find absolutley nothing on a wifi kext or fix for my Philips 11107 wifi card and alternately no useful threads that tell me weather or not an updated osx version will fix this problem. i have however seen that IO80211family.kext works for some thinkpad t41, t42, t60, x60, x31's etc but not others, nowhere have i seen it working on a t40 or t40p. so im kind of at a loss and frustrated. i had an HP dv6605us running osx86 10.5.6 and got everything working in the past by simply scanning threads in this forum, sadly i must have just purchased the wrong model thinkpad.

running Jas 10.4.8 everything running but bluetooth and wifi, not too worried about bluetooth just want my wifi!
any other info needed just ask
TIA (pardon my broken english im slightly retarded i live in rhode island lol)

***moderator please dont kill me im moving my thread now sorry****





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy