Jump to content

Installazione iatkos su packard bell


  • Please log in to reply
1 reply to this topic

#1
robbisa

robbisa

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Salve ragazzi,

e da un po che provo invano a installare iatkos_s3 v2 sul mio pc avvio come nelle guide l'installazione viene portata a termine ma quando provo ad avviare il nuovo sistema operativo con qualunque comando inserisco al boot dopo qualche scritta si blocca su "still waiting for root device" leggendo varie guide ho letto che questo errore restituito a termine dell'installazione si puo risolvere ma non capisco come..
spero in vostro aiuto grazie in anticipo :thanks_speechbubble:


vi lascio un report di everest se puo servire :

Attached Files



#2
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Salve ragazzi,

e da un po che provo invano a installare iatkos_s3 v2 sul mio pc avvio come nelle guide l'installazione viene portata a termine ma quando provo ad avviare il nuovo sistema operativo con qualunque comando inserisco al boot dopo qualche scritta si blocca su "still waiting for root device" leggendo varie guide ho letto che questo errore restituito a termine dell'installazione si puo risolvere ma non capisco come..
spero in vostro aiuto grazie in anticipo ;)


vi lascio un report di everest se puo servire :

manca il tag al post ed il report di everest è un po' troppo lungo, comunicaci solo le cose essenziali! Mobo, prozio, ram, hd gpu!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy