Jump to content

[AIUTO] installazione motion 5 e final cut pro x


  • Please log in to reply
2 replies to this topic

#1
Fraom

Fraom

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 222 posts
  • Gender:Male
salve a tutti avevo installato il 10.6.7 pero' avendo la necessità di usare motion 5 e final cut pro x 10 ho aggiornato al 10.6.8 con relativo kernel, infattu sul 10.6.7 mi diceva: " per installare questa versione devi aggiornare a 10.6.8 o a 10.7" ... quindi ho aggiornato al 10.6.8 pero' ora mi da un altro errore , ovvero : "Non puoi aprire l applicazione final cut perchè non e' supportata da questo tipo di mac.
Puo' essere perche e' a 32 bit ?
se puo' servire, sulle info mi viene riconosciuto come un itel core duo , c'e soluzione ?
Grazie in anticipo a tutti

#2
TyTnMonz

TyTnMonz

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
  • Gender:Male

salve a tutti avevo installato il 10.6.7 pero' avendo la necessità di usare motion 5 e final cut pro x 10 ho aggiornato al 10.6.8 con relativo kernel, infattu sul 10.6.7 mi diceva: " per installare questa versione devi aggiornare a 10.6.8 o a 10.7" ... quindi ho aggiornato al 10.6.8 pero' ora mi da un altro errore , ovvero : "Non puoi aprire l applicazione final cut perchè non e' supportata da questo tipo di mac.
Puo' essere perche e' a 32 bit ?
se puo' servire, sulle info mi viene riconosciuto come un itel core duo , c'e soluzione ?
Grazie in anticipo a tutti

Non credo sia una questione di processore quanto piuttosto il Modello di Mac identificato dal sistema, per sapere che modello hai (ti riconosce) vai su Informazioni su questo Mac -> Più Informazioni, sotto la prima scheda Hardware c'è la voce Identificatore Modello, questo è quello che interessa a quei programmi probabilmente.
Modificando quella voce, lo puoi fare andando ad editare il file smbios.plist, dovresti essere in grado di installare quei programmi.

#3
Fraom

Fraom

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 222 posts
  • Gender:Male

Non credo sia una questione di processore quanto piuttosto il Modello di Mac identificato dal sistema, per sapere che modello hai (ti riconosce) vai su Informazioni su questo Mac -> Più Informazioni, sotto la prima scheda Hardware c'è la voce Identificatore Modello, questo è quello che interessa a quei programmi probabilmente.
Modificando quella voce, lo puoi fare andando ad editare il file smbios.plist, dovresti essere in grado di installare quei programmi.

Guarda questo e' quello che mi dice :

Nome modello: Mac
Identificatore modello: TeknoJunkie Mac Pro 3,1
Nome processore: Intel Core 2 Duo
Velocità processore: 2,2 GHz
Numero di processori: 1
Numero totale di nuclei: 2
Cache L2 (per nucleo): 512 KB
Memoria: 4 GB
Velocità bus: 400 MHz
Versione Boot ROM: TJ428398-42352-Junkie
Version SMC (sistema): 1.13f3
Numero di serie (sistema): TeknoJ0934SX45DZ
Hardware UUID: 00000000-0000-1000-8000-000000000000

Ora veramente avevo provato ad installare il pacchetto studio 3 .. ed ho riscontrato una miriade di errori installandolo con Pacifist , se lo installo normalmente, mi da un errore durante il processo di installazione e si blocca , quindi con pacifist ho capito che buypasso questi problemi





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy