Jump to content

[AIUTO] problema con driver video nvidia GeForce GT220 e scheda madre Asus P5QL-CM


  • Please log in to reply
5 replies to this topic

#1
lu raggione

lu raggione

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
Ciao ragazzi...
Sono nuovo del sito ma ho già delle cose da chiedervi!!! :D
Potreste aiutarmi con questo problema che ho?? praticamente se accedo normalente a leoprad lo schermo viene ricoperto da una specie di patina azzurrina, dopo due minuti si toglie quetsa patina, visualizzo il desktop ma nn posso fare praticamente nulla perchè è tutto bloccato... -.-
Questo invece nn succede se entro in modalità protetta. Infatti in modalità protetta posso tranquillamente fare tutto quello che voglio ma nn ottimizzato come vorrei.
Quindi, io ho dedotto che siccome dopo l'installazione di leopard non ho installato nessun tipo di driver il problema sia quello!!!! però dopo varie e varie ricerche sul forum non ho trovato nessun link ke mi facesse scaricare il driver per la mia scheda video e neanche per la mia scheda madre... potete aiutarmi???? :(
GRAZIE IN ANTICIPO!!!!

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
per la scheda video aggiungi in c.a.b.p.
[codebox]GraphicsEnabler
Yes[/codebox]

#3
lu raggione

lu raggione

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male

per la scheda video aggiungi in c.a.b.p.

GraphicsEnablerYes


c.a.b.p. ????? ;)

#4
cili0

cili0

    InsanelyMacaholic

  • Retired
  • 3,009 posts
  • Gender:Male
  • Location:Italy
/Extra/com.apple.boot.plist

Attento che nelle nuove versioni di chameleon si chiama com.chameleon.boot.plist

ciao!

#5
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

Attento che nelle nuove versioni di chameleon si chiama com.chameleon.boot.plist

Cilio ti devo correggere è org.chameleon.Boot.plist

#6
cili0

cili0

    InsanelyMacaholic

  • Retired
  • 3,009 posts
  • Gender:Male
  • Location:Italy
in molti casi la gente formata HFS+ case insensitive, quindi è fondamentalmente la stessa cosa :( il terminale poi simula il case sensitive, ma il file system sotto non lo è.

ammetto però di non aver avuto voglia di premere SHIFT mentre digitavo :(

ciao!

EDIT: ops... rileggendo ho capito dove ho sbagliato, non inizia per com. ma per org. :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy