Jump to content

[Aiuto]Hackintosh su P8p67 pro rev 3.1


  • Please log in to reply
27 replies to this topic

#21
DoubleGJ

DoubleGJ

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
mi è successa una cosa strana :D

due pc identici con p8p67 pro 3.1
stessa ram
stessa scheda video
stessa installazione

su uno funzionano le usb 3.0
su l'altro no

ho controllato il chip è lo stesso Asmedia

ho reinstallato tutto già diverse volte a causa dei numerosi e disparati tentativi

ho controllato la versione del bios è la stessa e anche tutte le impostazioni

se qualcuno ha un idea mi piacerebbe ascoltarla

#22
marmotta

marmotta

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts

mi è successa una cosa strana :P

due pc identici con p8p67 pro 3.1
stessa ram
stessa scheda video
stessa installazione

su uno funzionano le usb 3.0
su l'altro no

ho controllato il chip è lo stesso Asmedia

ho reinstallato tutto già diverse volte a causa dei numerosi e disparati tentativi

ho controllato la versione del bios è la stessa e anche tutte le impostazioni

se qualcuno ha un idea mi piacerebbe ascoltarla


Sicuro che la usb3 funziona? Mi sembra tanto strano.... gli hai attaccato un hd usb3 per provare? Te lo dico perché il kext che usate è per il chipset della nec e non asmedia. Kext per il asmedia che io ne sappia non esistono così come la possibilità che funzioni, ma spero di sbagliarmi :D

Pure io che ho un chip asmedia se installo il kext del nec vedo le porte usb3... ma poi ovviamente non funzionano :(

#23
Sheldon Cooper

Sheldon Cooper

    InsanelyMac Protégé

  • Members
  • PipPip
  • 93 posts
Ciao a tutti, scusatemi, nella configurazione in firma, ho sostituito MB e CPU con una P8P67 pro rev. 3.1 e i7 2600k.
Ho anche acquistato un nuovo HD da 1TB.
Per installare in precedenza, avevo seguito questa guida:
http://tonymacx86.bl...x-107-lion.html

Adesso mi ritrovo con un disco vuoto e con un altro con due partizioni, su una il vecchio Lion funzionante sul vecchio hardware, ed una con l'installer.

Non riesco assolutamente a capire come installare sul nuovo hrdware.
Mi potete aiutare per favore?
Grazie a tuti in anticipo.

#24
DoubleGJ

DoubleGJ

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Sheldon Cooper basta che segui la guida che è stata postata nella pagina precedente :P

____


sono riuscito a risolvere il problema delle USB 3.0
basta scaricare USB 3.0 Boost Full Package Version V1.00.05 per la mobo Maximus (va bene anche per la P8P67 Pro Rev 3.1) per Windows (io Win7 64Bit) dal sito Asus e installarlo (ovviamente dovete avere un HDD sulla stessa macchina con installato e funzionante Win7 64Bit per esempio)
Tale applicazione installa il driver per Win7 dell'USB 3.0, un nuovo Firmware per il controller Asmedia (che è la chiave della soluzione), e il programma USB 3.0 Boost che non so nemmeno a cosa possa servire.
Una volta fatto l'aggiornamento del Firmware basta che riavviate la macchina e caricate Lion (non funziona su Leopard e Snow Leopard e su Mountain Lion ancora non si sa).

Sostituite i kext PXHCD.kext.tar e iousbfamily453.4.2.dmg
rparate i permessi con Kext Utility o similare
riavviate
USB 3.0 Funzionanti

non so se vadano alla velocità delle 3.0 percè non ho nessuna periferica che la sfrutta ma almeno ci posso collegare quelle con versioni USB precedenti invece di avere le porte morte.

Good Luck :P

se qualcuno riuscisse a risolvere il bluetooth, che quando uso un mouse bluetooth di tanto in tanto va a scatti, sarebbe cosa molto gradita

#25
emac700

emac700

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
ATTENZIONE!!! non installate gli aggiornamenti del bios alla ver 3xxx io purtroppo ci sono cascato e adesso non funziona più ne il dsdt ne l'audio,

#26
orange23

orange23

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

ATTENZIONE!!! non installate gli aggiornamenti del bios alla ver 3xxx io purtroppo ci sono cascato e adesso non funziona più ne il dsdt ne l'audio,


Confermo, con il bios 3207 è un disatro, aggiorna anche il bios dei sata, se qualcuno trova una soluzione lo faccia sapere per favore.
Ho provato diversi metodi per forzare in downgrade del bios ma senza successo.

#27
marmotta

marmotta

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
P8z68 e bios 3402 e nessun problema... forse per la p8p67 la storia e' diversa. Hai provato la versione modificata?

http://bios4asus.blogspot.com

#28
orange23

orange23

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

P8z68 e bios 3402 e nessun problema... forse per la p8p67 la storia e' diversa. Hai provato la versione modificata?

http://bios4asus.blogspot.com


Si ho provato sia con tools flash da bios ma non lo riconosce, con amiflash + asus update nulla, con bupdater da dos, ma non c'è verso.
Quindi questa strada del downgrade del bios l'ho praticamnete mollata, ora sto cercando di patchare il dsdt e trovare una soluzione per l'audio ma senza successo, entrambi i casi.

---------------------------

Aggiornameto: riuscito il ripristino del firmiware 2xxx mod

scaricate da qui afuwin ver 1.13 (unico funzionate per questa operazione)

aprite il promt dei comandi e spostatevi nella cartella dove avete il programma per il flash appena scaricato, con il relativo bios modificato per la vostra MB P8P67 che trovate qui: http://bios4asus.blogspot.com

lanciate il comando:

afuwinx64.exe nome_della_vostra_rom.rom /P /B /N /E

quando ve lo chiede battete Y


Fatto

P.S: Attenzione questa operazione è potenzialmente molto rischiosa, se non sapete cosa state facendo o avete dei dubbi NON precedete!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy