Jump to content

Lenovo Thinkpad R61


  • Please log in to reply
No replies to this topic

#1
Colakim

Colakim

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
I'll start out with my specs before going into detail with my problem.

Systemproducent: Lenovo
Systemmodel: 8935WCU
CPU: Processor Intel® Core™2 Duo CPU T7100 @ 1.80GHz
BIOS-version: LENOVO 7OETC3WW (2.23 ), 12-05-2009
CD-Drive: HL-DT-ST DVDRAM GSA-T20N ATA Device
GPU: Mobile Intel® 965 Express Chipset Family
Wireless: 11a/b/g Wireless LAN Mini PCI Express Adapter
Ethernet: Broadcom NetLink ™ Gigabit Ethernet
If any further information is needed, please do tell.

So far i've been able to make the install with ##### + Mac OS X Snow Leopard Retail DVD, but after the install i haven't had any succes with ##### nor the 10.6.8 comb-update. Everytime i've tried it and rebooted, my screen kinda flickers after the Grey apple logo screen, where the desktop is supposed to show up.

I've afterwards tried only installing #####, but same thing happens so i guess this is the issue, but i just don't get why it only happens after i install #####, seems like it installs some graphics incompatible with my card or something like that.

Besides this my wireless denies to work as well, anyone help regarding this is really appreciated, i bought myself a dongle a while ago, but this dosn't seem to work either, this was a: Wireless Edimax 802.11n USB-kort.

My ethernet dosn't work either, but this dosn't really matter to me, but i guess it might be usefull info.

Thank you in advance, Kim Kristensen :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy