Jump to content

Проблемы при апдейте iaTKOS (либо Hazard) до 10.6.8


  • Please log in to reply
6 replies to this topic

#1
AlexSm

AlexSm

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Добрый день!
Есть ноут Asus K73SV (CPU Sandy Bridge i5 2410M, RAM 8Gb, SSD 120Gb, Intel HD 3000&GeForce GT540M 1024Mb, Sound ALC269, Wi-Fi AR9285)

Устанавливаю на данный бук одну из сборок (не важно какую, проблема одна и та же и в том же месте). Причем , загружать может только с загрузчиком AnVAL 5.1.4 (с хамелеоном просто уходит постоянно на перезагрузку) . Всё замечательно установилось, всё замечательно грузиться. Сразу после этого устанавливаю UpdateHelper и ##### 3.9.0 (этот можно было и не устанавливать). Далее устанавливаю комбо обновление 10.6.8. Примерно на 75% установки резко происходит паника ядра. Ситуация одинаковая , что со сборкой Hazard 10.6.6, что со сборкой iaTKOS 10.6.3 v2 . Почему происходит падение системы? Где капать?

#2
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania

Причем , загружать может только с загрузчиком AnVAL 5.1.4 (с хамелеоном просто уходит постоянно на перезагрузку)

Вообще-то технически AnVAL тоже хамелеон, только тщательно обработанный напильником. Я сталкивался с подобной проблемой но решения так и не нашел - так и пользуюсь тем что работает. Видать какие-то не совместимые решения применены.

Далее устанавливаю комбо обновление 10.6.8. Примерно на 75% установки резко происходит паника ядра

Возможно стоит закинуть сюда фотку экрана с KP (если конечно там написано что нибудь вразумительное. Подозреваю что UpdateHelper может быть причиной паники.

Принимая во внимание конфигурацию компа, я бы посоветовал ставить retail. С оригиналом проблем существенно меньше, да и работает надежнее. Правда тут нужен правильно пропатченый DSDT и SMBIOS.

#3
AlexSm

AlexSm

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Добрый день!
Спаксибо за совет. Я так и поступил. Установил ретейл. Далее использовал программу Mac OS X 10.6.8 Helper. Запустил, перегрузил, установил апдейт. Прошло всё на ура. Запустил Опять Mac OS X 10.6.8 Helper, вернул всё заново After Update. Перезагружаюсь и...... тишина. -м показывает, заткнулся на PCI Configuration begin. Надо теперь решать и эту проблему. Может подскажите как?

#4
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania
Советую попробывать использовать ключь npci=0x2000. Это один и самых простых способов.

#5
AlexSm

AlexSm

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Спасибо за совет, но не помогает. Упорно стопорится на PCI. Буду искать варианты. Спасибо

Вспомнил , где видел решение.
http://rutracker.org...c.php?t=3651522

Лечим PCI Configuration begin

На очередных обновлениях Mac OS X Snow Leopard 10.6.8 и Mac OS X Lion многие хакинтошники столкнулись с проблемой фриза загрузки на строке PCI Configuration begin
На сегодняшний день доступны четыре способа пофиксить эту проблему:

1. Откат файлов AppleACPIPlatform.kext и IOPCIFamily.kext с версии 10.6.7
http://dl.dropbox.co...4248/10.6.7.zip

2. Замена файла IOPCIFamily.kext с исправленной консолью
http://dl.dropbox.co...Family.kext.zip

3. Вписываем в com.apple.boot.plist
<key>Kernel Flags</key>
<string>npci=0x2000</string>

4. Редактироание DSDT.
Добавляем в Device (PCI0) строчку Name (_UID, Zero) или переименовываем _ADR в _UID
Код:
Device (PCI0)
{
Name (_ADR, Zero)
Name (_UID, Zero)
Name (_BBN, Zero)
Name (_CID, EisaId ("PNP0A03"))
Name (_HID, EisaId ("PNP0A08"))
...
причиной проблемы так же может стать не грамотно прописанная процессорная секция и прочий мусор в коде. Так что всем у кого система на ДСДТ рекомендую сдампить из под новых обновлений системы и прописать все заново. Внимательно и аккуратно.
Успехов!

Буду пробовать, надеюсь получиться.
Изначально хотел Lion поставить. Но постоянные зависания во время загрузки системы просто выводят из себя. Грузится раз на шестой. А как загрузился - сама стабильность.

#6
Fonar

Fonar

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Russia
ребят подскажите. может у меня тоже самое? Устанавливаю сборку от аткоса Л1.всё нормально. уходит в ребут после установки, загружаеться яблочко, после яблочка по идее должно быть приветствие как в снежной кошке и настройки первоначальные, но у меня появляется серый фон и всё. дальше тишина. подскажите может что надо выбрать в настройках установки?

#7
Unknоwn

Unknоwn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
  • Gender:Male

Вообще-то технически AnVAL тоже хамелеон, только тщательно обработанный напильником.

Скорее, просто красиво названный.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy