Jump to content

HP Elite 8000...advice?

  • Please log in to reply
3 replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
OK....I tried ##### with Hazard and got through to the desktop, restarted and it crapped itself.

Tried iPC and cant even get to the utility screen :(

Here are the specs:

Intel® Core™2 Duo Processor E8400 (3.00 GHz, 6 MB L2 cache, 1333 MHz FSB)

Intel Q45 Express

4GB Memory (2x2GB)

1 Slimline Drive Bay, optional SD Card Reader

Integrated Intel Graphics Media Accelerator 4500

Expansion features
10 USB 2.0
2 PS/2
1 RJ-45
1 DisplayPort
1 audio in
1 audio out
1 mini PCIe
Media devices
Integrated HD audio with Realtek ALC261 codec, internal PC speaker
Communication features
Network interface
Integrated Intel® 82567LM Gigabit Network Connection, Intel Pro 1000 CT Gigabit (selected models)

What would you suggest to install?




    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

I managed to get iAtkos L1 + 10.7.2 update running on a HP Compaq 8000 Elite CMT with Radeon HD5670.

What works:
* Full graphics support (Radeon HD 5670 is natively supported)
* Ethernet
* USB, PS/2

Sound doesn't work (yet). I didn't find a kext supporting the ALC261 codec for the device 8086:3a6e.
Sleep doesn't also work correctly (except for display and hard disk).

How to install:
Download iAtkos L1 and install it with the default settings except for the boot loader (don't select one and boot from dvd). I might be that your keyboard/mouse combo doesn't work, especially when you mix PS/2 and usb - best is to try out different combinations.
After the installation, use ##### 4.1 to install chimera 1.6. It might be possible that the chimera from iAtkos also works, but I didn't try this.

Perhaps you have to leave graphics enabler selected in the iAtkos installation procedure because you don't have a supported graphics card.

At least you should be able to boot ;-)

Afterwards install the Hackint0sh.L10N-1072.Update.dmg. All other updates also worked for me (iTunes, remote desktop, raw camera support etc).

Hope this helps.

PS.: any ideas for the ALC261 sound device?



    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ok, I just managed to get sound working too.

I used the kext in the attachment.

Attached Files



    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Wow, such an old thread!

I actually own this piece of hardware HP 8000 pimped up with:
quad core 9650
4x4Gb fast ddr3 memory
2 sata ssd's

It's low profile model with 230 Watt PSU. I use it to virtualise and excercise for CCNA, some basic programming and gaming obviously. It handles Witcher 3 really nice.

So yesterday managed to install macOS Sierra 10.12.6. Works as charm. Since there is no guide around I'm going to post it soon.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy