Jump to content

Actualizacion de hardware + baja performance Open GL (solucionado)


  • Please log in to reply
4 replies to this topic

#1
TERESO

TERESO

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:Argentina
  • Interests:Fotografia, Tecnologia, Video, Ciencias, etc
Hola amigos, luego de actualizar el hard y el dsdt y smbios para que quede acorde al nuevo hard, me sorprendio el hecho de que la performance es extraordinariamente baja en open gl.
Obviamente tengo los drivers actualizados de nvidia, el ultimo chameleon, etc.

A alguien mas le paso esto? alguna pista que me pueda ayudar?

Muchas gracias

#2
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,205 posts
  • Gender:Male
tengo la 450 GTS oc2 y ya te digo que en snow olvidate de ella, no hay por donde. pero en lion, sobre todo despues de 10.7.1 va de maravillas, video, juegos 3d, perfecta, sin nada mas que el lion original y graphics enabler, y un chameleon superior al 1083.
aunque si es visible que no se porque causa, no le saca todo partido, incluso con el video en DSDT

http://www.insanelym...howtopic=262789

vere de subir con 10.7.2

http://www.realtech-...w/download.html

Attached Files



#3
TERESO

TERESO

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:Argentina
  • Interests:Fotografia, Tecnologia, Video, Ciencias, etc
Que tal Derty, muchas gracias por tu respuesta!.
Primero mis disculpas ya que crei haber actualizado mi firma con los datos del hard, pero acabo de ver que tenia aun los del hard anterior :( .

Bien les cuento (a lo mejor sirve la experiencia) cuando postee este problema , tambien estaba luchando para solucionar el audio, cuando consegui que funcione se soluciono la cuestion del open gl :( , no tengo idea que tienen que ver entre si :( ... misterios del hackintosh....

Una pregunta, como es que tienes Opengl 3.2 completo? es por la version 10.7.2 ?

Attached File  Captura_de_pantalla_2011_09_14_a_la_s__12.19.18.png   103.85KB   12 downloads Attached File  Captura_de_pantalla_2011_09_14_a_la_s__12.19.30.png   88.15KB   4 downloadsAttached File  Captura_de_pantalla_2011_09_14_a_la_s__12.24.48.png   111.9KB   7 downloadsAttached File  Captura_de_pantalla_2011_09_14_a_la_s__12.29.20.png   87.92KB   11 downloads


Muchas Gracias.

PD: Hay algo extraño con la cantidad de frames entre tu sistema y el mio :(

#4
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,205 posts
  • Gender:Male
ya... si no la pongo en macpro 3.1 no tira.

aqui en 3.1

tu micro, memoria y placa mas nuevas dan la diferencia...

aqui en una definición de pantalla mas cercana a la tuya 1600*900, el "openg4", da un poco mas de cuadros-

Attached Files



#5
TERESO

TERESO

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:Argentina
  • Interests:Fotografia, Tecnologia, Video, Ciencias, etc
Ohhh ;) ya veo.
Curiosamente no tengo activada ninguna extension 4.0 o 4.1 , con ningun smbios ni mac pro 3.1 ni con imac 12.2. En fin, curiosidades del LION? del Hack?
Gracias otra vez por tu ayuda.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy