Jump to content

NVINJECT FAIL


  • Please log in to reply
No replies to this topic

#1
Cjtouhey

Cjtouhey

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Interests:Computing, music, music tech, adventuring annd amazing stuff
Ok so i recently reinstalled ipc 10.5.6 phenom ii x4 840 processor Nforce 630a chipset.
now it recognises my Graphics card as having 256mb of vram it dosnt tell me what card
it is or what kext is loaded its a geforce 7025 btw. now when i install an efi string for this card or a kext
my computer fails to boot it freezes on the apple logo. also it says when i try install logic
that i have less than 64mb of vram and that quadro extreme isnt supported.

and yes i know before people say it i realy would like to upgrade to snow leopard then
i could use my gts450 but i had enough trouble getting my nforce chipset to work
as well as eventualy finding out you have to use the boot flag busratio=20 to get
my phenom ii x 4 processor to work. any ways if anyone has had this problem with using
efi strings or kextsand have a solution please help me out i have looked at every
forum now and not found a solution thanks (also if there is a simple way to get snow leopard
working with my chipset that would be cool to)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy