Jump to content

Zoostorm Freedom 10-270


  • Please log in to reply
No replies to this topic

#1
moka88

moka88

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Netbook in question : http://www.zoostorm....-hd-laptop.aspx

Technical Specs (as far as im aware)
Atom N270
1GB DDR RAM
Intel 954GSE & ICH-7M
Ralink Wireless RT2860?/RT3090?
Intel GMA950

After many trial and errors and many reinstalls, I managed to get 10.6.0 retail installed with the help of NetbookInstaller 0.8.5pre (only one that allowed it to boot) even though it said it was not supported. I had to have the battery out though otherwise it would result in a kernel panic. I then used NetbookInstaller 0.8.4RC once on the desktop because it seemed to work better than NetbookInstaller 0.8.5pre (usb worked / graphics worked).

To get 1024x600 resolution i installed an older version of ScreenResX (3.8.6) as a trial, added the custom resolution, rebooted and uninstalled ScreenResX to get rid of the annoying pop up! There maybe a better way, i don't know.

I then installed VoodooBattery (after removing AppleACPIBatteryMonitor from /Extra/GeneralExtensions. This allowed me to use the thing with the battery in (no more KP's).

I then installed VoodooHDA (newest version) and sound was working (look for the iGain fix to stop that awful sound when you first install it).

Wireless you can get working using a mac driver from Ralinks website.

The only things i can tell that do not work are Speedstep and Sleep.

Speedstep is more important to me so i am asking for some help. I have tried installing VoodooPowerMini.kext but it KP. Google tells me that its not needed if you are using NetbookInstaller anyway. Well my speedstep doesnt work (checked with CPU-i and MSR Tools).

Anyone got any tips?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy