Jump to content

[Aiuto] Installazione Lion 10.7 su schede madri asus p5k e miglioramenti.


  • Please log in to reply
55 replies to this topic

#1
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
come da titolo vorei installare una retail di snow sul mio pc con p5k3 deluxe e una gtx275.
al momento ho una 10.6.2 hazard che funzionava discretamente a parte la wifi che non sono riuscito ad attivare, smanettando per l'audio sono riuscito a bloccare tutto. Cmq problema superato adesso voglio provare lion.
Mi sono procurato un cd di boot una retail di snow e poi un aggiornamento di Lion.
Inserisco il cd boot sostituisco con la retail facico partire in verbose con graphicenabler=yes, e si avvia l'installazione preparo il disco, scelgo i pacchetti(nessuno perchè non c'è niente da scegliere) vado avanti e parte il conto alla rovescia...mancano 19 minuti al termine quando lo schermo diventa tutto blu...lascio andare visto che il dvd ancora caricava ma è rimasto così per una buona mezz'ora poi ho staccato tutto perchè mi era scocciato. Qualcuno può darmi qualche suggerimento in merito?
Ho sbagliato qualcosa?
Conoscete altri metodi per magari caricare direttamente la lion?

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,355 posts
  • Gender:Male
  • Location:Italy
per Lion puoi seguire questa Guida

#3
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo

per Lion puoi seguire questa Guida


Ok grazie! sto provando a seguirla...ma riguardo il problema della schermata blu durante l'installazione? non sai a cosa è dovuto? o quanto meno io penso che sia dovuto alla scheda video come poterlo risolvere se magari si dovesse ripresentare con Lion.

#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,355 posts
  • Gender:Male
  • Location:Italy
Inizia a fare l'installazione poi vediamo magari si risolve con questo :
[codebox]<key>GraphicsEnabler</key>
<string>Yes</string>[/codebox]

#5
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo

Inizia a fare l'installazione poi vediamo magari si risolve con questo :

<key>GraphicsEnabler</key>	<string>Yes</string>


Si infatti ieri prima di avviare l'installazione della retail di snow 10.6 avevo inserito il verbose e abilitato la grafica, infatti ero contentissimo che ci ero risucito...poi a 19 minuti dalla fine schermata blu, la secondo me anche se c'era la schermata blu l'installazione stava continuando eprchè sentivo lavorare il dvd. cmq dai appena ho lion pronto su sb provo e ti faccio sapere. Grazio mille per l'aiuto.

PS. non è che esiste un qualcosa già pronta semplicemente da mettere dentro la chiavetta sub ed evitare tutti quei passaggi?

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,355 posts
  • Gender:Male
  • Location:Italy
Stai seguendo qualche guida in particolare

#7
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Piccolo intoppo, sono arrivato al punto di creare la penna usb inserire dentro il contenuto di base system e la cartella packages, ora mi rimane da installare extra e chameleon, quando apro extra non mi da la possibilità di seleizonare dove installarlo va diretto nell'hard disk del mio iMac che non è quello interessato all'aggiornamento.

sto rifacendo il tutto probabilmente ho dimenticato a fare inizializza dopo il ripristino, la spunta non l'ho messa.

non è cambiato niente. come posso risolvere?

#8
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,355 posts
  • Gender:Male
  • Location:Italy

Piccolo intoppo, sono arrivato al punto di creare la penna usb inserire dentro il contenuto di base system e la cartella packages, ora mi rimane da installare extra e chameleon, quando apro extra non mi da la possibilità di seleizonare dove installarlo va diretto nell'hard disk del mio iMac che non è quello interessato all'aggiornamento.

sto rifacendo il tutto probabilmente ho dimenticato a fare inizializza dopo il ripristino, la spunta non l'ho messa.

non è cambiato niente. come posso risolvere?


Chiesto prima stai seguendo qualche guida in particolare

#9
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
scusa probabilmente sono stato più veloce, la guida è quella che mi hai suggerito tu. cmq altro problema riesco a selezionare la chiave usb su cui installare però entrambi i programmi si bloccano con la scritta "Scrivo il registro del pacchetto". Rimane bloccato e sono costretto a uscire forzatamente.

Novità! sono riuscito ad installare chameleon, ho scaricato diversi pacchetti e sono risucito a trovarne unoc he è andato perfetto.Ora ho provato a scaricare diverse extra_lion dp4 o extra folder, un pacchetto mi dava anche la possibilità si selezionare l'smbios, anche se non so ca cosa serva. però il risultato è smepre lo stesso si blocca su "Scrivo il registro del pacchetto". Come si risolve?

#10
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,355 posts
  • Gender:Male
  • Location:Italy
Non andare a scaricare altri pacchetti se leggi la guida dall'inizio c'è tutto
Riprova a fare la procedura seguendo la guida

#11
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Ok fatto! stacco la usb e provo con l'installazione.

Parte la chiavetta il bootloader di chameleon seleizono l'usb in verbose per far partire l'installazione e cominciano le varie scritte con lo sfondo di chameleon, ad un tratto si riavvia il pc. cosa può essere?

#12
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo

Ok fatto! stacco la usb e provo con l'installazione.

Parte la chiavetta il bootloader di chameleon seleizono l'usb in verbose per far partire l'installazione e cominciano le varie scritte con lo sfondo di chameleon, ad un tratto si riavvia il pc. cosa può essere?



Questo succedeva perchè ancora caricava il chameleon di snow. Adesso ho impostato come boot direttamente la usb e rimane il cursone che lampeggia. Soluzioni? cosa sbaglio?

#13
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Per il momento mi arrendo. non riesco ad andare avanti. L'unica cosa che ho verificato è che dal mio pc di casa con hazard 10.6.2 riesco a caricare il chameleon rc5 senza problemi anche se poi all'avvio da usb non parte nulla e mi rimane il cursore che lampeggia, invece dall'iMac con leopard 10.5.8 l'installazione di chameleon si blocca su "Scrivo il registro del pacchetto". Non riesco a capire tramite il link della guida quale chameleon scaricare. quindi mi fermo quando qualcuno mi darà qualche dritta riprovo. grazie!

#14
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
eccomi!!! ci sono riuscito. installazione partita e conclusa ho anche iniziato a installare rete, grafica e audio. però l'unica cosa che non riesco a risolvere è il boot, praticmaente con la usb inserita il sistema parte, senza usb invece si blocca durante il caricmaento in verbose. ho provato con un altro chameleon ma secondo me o manca qualcosa o sbaglio qualcosa.

#15
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,355 posts
  • Gender:Male
  • Location:Italy
Indicami come hai fatto l'installazione così posso aiutarti
Il boot come lo hai installato con Chameleon Wizard

#16
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Se mi dai tempo oggi pomeriggio ti carico la cartella Extra con il necessario, avevo questa splendida scheda madre, ci avevo fatto un hackintosh perfetto :)

#17
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Grazie x l'aiuto ragazzi! Io nel frattempo questa notte e questa mattina sn andato avanti. Il mio hackintosh è quasi prOnto manca solo l'audio, wireless, e la possibilità di vedere gli altri hd in IDE. Ho provato micron.kext ma non cambia nulla.

#18
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ecco a te, trovi la cartella allegata

Asus p5k3 deluxe wifi, tutto ottimizzato per la mobo

Ovviamente ho lo speedstep per il mio processore (E8400) nel dsdt, tu avrai bisogno di modificarlo per il tuo processore

Attached Files



#19
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
grazie mille! lo speedstep cosa è? io al momento non ho messo nulla di simile. tranne che non sia già compreso.

#20
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,355 posts
  • Gender:Male
  • Location:Italy
Lo SpeedStep è il nome di una tecnologia sviluppata da Intel per ridurre il consumo dei suoi processori

Quello che si riferisce Fiox è che lui a un processore diverso quindi devi cambiare la parte della cpu nel dsdt
Questo file lo trovi dentro la cartella Extra
se vuoi mi passi il tuo dsdt estraendolo con DSDTse e gli guardo io





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy