Jump to content

[GUIDE] Lion 10.7 on Asus X58 (LGA 1366) i7 9xx

Lionize ASUS X58 LGA1366

  • Please log in to reply
866 replies to this topic

#821
Kennyman

Kennyman

    InsanelyMac Protégé

  • Donators
  • 47 posts
  • Gender:Male
  • Location:Planet Earth, Solar System
hugeschnauzer - what mobo and cpu are you using? Are you on ML?

#822
scott_donald

scott_donald

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 304 posts
  • Gender:Male
has anyone got pandora to install a fresh 10.8.3 onto a p6t deluxe...

i have been failing for the last couple of days...

#823
Kennyman

Kennyman

    InsanelyMac Protégé

  • Donators
  • 47 posts
  • Gender:Male
  • Location:Planet Earth, Solar System
I think you better use Fabio`s script to create a USB ML Install as it has P6T motherboards DSDT ready to go. Pandora is really interesting but may need tweaking to get it to work with Asus P6T. But Pandora is still AWESOME...big up for the guys that worked on it!

#824
scott_donald

scott_donald

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 304 posts
  • Gender:Male

I think you better use Fabio`s script to create a USB ML Install as it has P6T motherboards DSDT ready to go. Pandora is really interesting but may need tweaking to get it to work with Asus P6T. But Pandora is still AWESOME...big up for the guys that worked on it!


i eventually got it to work but had to do a lot of manual tweaking as you say...

i think its wicked and a real help...

#825
hugeschnauzer

hugeschnauzer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
HI. Im using P6tD Deluxe i7 930

Im getting KP. System: 10.8.3

Whats the right ACPI version to use?

Macpro 5,1


Smbios:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>DSDT</key>
<string>/Extra/DSDT.aml</string>
<key>Default Partition</key>
<string>hd(0,2)</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>SMBIOS</key>
<string>/Extra/smbios.plist</string>
<key>Timeout</key>
<string>5</string>
</dict>
</plist>

Please help

thanks in advance

#826
Kennyman

Kennyman

    InsanelyMac Protégé

  • Donators
  • 47 posts
  • Gender:Male
  • Location:Planet Earth, Solar System
Hello hugeschnauzer,

Please try the attached file, Fabio did some changes a while ago, keep new ACPI.kext, just replace DSDT.

Attached Files



#827
hugeschnauzer

hugeschnauzer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts

Hello hugeschnauzer,

Please try the attached file, Fabio did some changes a while ago, keep new ACPI.kext, just replace DSDT.


Tks Kennyman!!

But its 700 points slower in Geekbench than mine. http://cl.ly/313G373Y1M1o

ACPI v. 1.35

Tks a lot

PS: I think SStep must be ON in the Bios, right?

How much do you get in Geekbench with 980x Kennyman?

#828
scott_donald

scott_donald

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 304 posts
  • Gender:Male
What does everyone do for USB 3.0 on this board - want to get a big USB 3.0 external hard drive but no point unless have a card on the computer - what is the computability for this board??? most seem to install drivers for windows...

#829
Kennyman

Kennyman

    InsanelyMac Protégé

  • Donators
  • 47 posts
  • Gender:Male
  • Location:Planet Earth, Solar System
Hi hugeschnauzer,

Yes, you are right. However our CPU i7 9xx has only 2 SS tables. MAC OS is little funny when it come to this function as it is controlled by Energy Saver from System Preference as well. You need to also adjust P and C states accordingly as you have OC your CPU. ML reads the default clock of your cpu, it will ignore your smbios CPU clock. So keep your default cpu clock and increase BCLK if you want to OC, so that ML can have native turbo ratios 111122 with i7 930.

I get around 19251 on Geekbench, not too bad for a 4-year old motherboard:)

http://tinypic.com/v...pic=2u8hr8k&s=6

What does everyone do for USB 3.0 on this board - want to get a big USB 3.0 external hard drive but no point unless have a card on the computer - what is the computability for this board??? most seem to install drivers for windows...


Good Question; I have tried couple of them; namely Asmedia, NEC and Marvell. I have concluded that ML does not like third parties USB 3.0. However Asmedia will work fine under Lion (same kext). Maybe it is DSDT related , maybe someone from this thread can point us to the right direction:)

#830
hugeschnauzer

hugeschnauzer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts

Hi hugeschnauzer,

Yes, you are right. However our CPU i7 9xx has only 2 SS tables. MAC OS is little funny when it come to this function as it is controlled by Energy Saver from System Preference as well. You need to also adjust P and C states accordingly as you have OC your CPU. ML reads the default clock of your cpu, it will ignore your smbios CPU clock. So keep your default cpu clock and increase BCLK if you want to OC, so that ML can have native turbo ratios 111122 with i7 930.

I get around 19251 on Geekbench, not too bad for a 4-year old motherboard:)

http://tinypic.com/v...pic=2u8hr8k&s=6



Good Question; I have tried couple of them; namely Asmedia, NEC and Marvell. I have concluded that ML does not like third parties USB 3.0. However Asmedia will work fine under Lion (same kext). Maybe it is DSDT related , maybe someone from this thread can point us to the right direction:)


Tks Kennyman!!!
Please help me with that.. i have no idea how do i adjust P and C states..
do you mean i need to use that DSDT you sent, right?

If you can, please add me in Skype.. my name is : deantonibrito

19251 is amazing!!! Thats a great bang for the buck im my opinion
Im getting 12750 with 930..

thank you very much for your help

#831
Kennyman

Kennyman

    InsanelyMac Protégé

  • Donators
  • 47 posts
  • Gender:Male
  • Location:Planet Earth, Solar System
Hello hugeschnauzer,

Yes use the DSDT that I have sent, however even if you add P and C states based on you OC cpu frequency, I do not think it will increase your geek bench. You can either keep your old DSDT and roll back to old ACPI.kext or new DSDT with new ACPI.kext. Download an app called SMC Monitor, you can see your P and C states from there, you will then need to add to your DSDT. Check this threat http://www.insanelym...neric-scope-pr/

#832
hugeschnauzer

hugeschnauzer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts

Hello hugeschnauzer,

Yes use the DSDT that I have sent, however even if you add P and C states based on you OC cpu frequency, I do not think it will increase your geek bench. You can either keep your old DSDT and roll back to old ACPI.kext or new DSDT with new ACPI.kext. Download an app called SMC Monitor, you can see your P and C states from there, you will then need to add to your DSDT. Check this threat http://www.insanelym...neric-scope-pr/


Tks Kennyman!!!
Where do i find the new ACPI.kext?
Thanks!!

#833
Kennyman

Kennyman

    InsanelyMac Protégé

  • Donators
  • 47 posts
  • Gender:Male
  • Location:Planet Earth, Solar System
hugeschnauzer,

I think you have it is loaded already, just check your AppleACPIPlatform.kext and IOACPIFamily.kext version, that is why it was KP-nicking.

#834
Phuong12

Phuong12

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
hi everyone,
can someone help me why the sound make default the headphone port while none is plugged in. Means that actually I don't have sound at all. I'm using the newest DSDT and patched Apple HDA from Ermarc.
And I wish to know if we can fix the long, long boot (due to the new ACPI kext, I suppose)?

#835
Kennyman

Kennyman

    InsanelyMac Protégé

  • Donators
  • 47 posts
  • Gender:Male
  • Location:Planet Earth, Solar System

hi everyone,
can someone help me why the sound make default the headphone port while none is plugged in. Means that actually I don't have sound at all. I'm using the newest DSDT and patched Apple HDA from Ermarc.
And I wish to know if we can fix the long, long boot (due to the new ACPI kext, I suppose)?


Motherboard? OS? pls

#836
Phuong12

Phuong12

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I have a P6TD Deluxe i7 920 in ML 10.8.3.
I can debug it by unplugging, then replug the audio jack. Do you think the issue comes from a conflict with Windows 8 (I'm running the 2 systems on separate disks)

#837
hugeschnauzer

hugeschnauzer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
Doesnt matter what dsdt i use. Magnetic Lasso Tool in Photoshop crashes my machine..
Thats no good

#838
Kennyman

Kennyman

    InsanelyMac Protégé

  • Donators
  • 47 posts
  • Gender:Male
  • Location:Planet Earth, Solar System

I have a P6TD Deluxe i7 920 in ML 10.8.3.
I can debug it by unplugging, then replug the audio jack. Do you think the issue comes from a conflict with Windows 8 (I'm running the 2 systems on separate disks)


Sorry, I have no idea. Personally I have never experienced that.

mine looks ok with 10.8.3


Doesnt matter what dsdt i use. Magnetic Lasso Tool in Photoshop crashes my machine..
Thats no good


Hmmm....I used Magnetic Lasso and saw a lite jump on CPU processing power, but nothing to be alarmed at. Are you sure your OC is stable?

#839
rev4turbomonster

rev4turbomonster

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
Please can someone help me. I have a p6tse i7 920 was running 10.8.2 perfectly and from reading here thought the update would be ok. Applied the update and now it will not boot just sits there with the spinning circle below the apple logo. Can someone please tell me how to sort this and get back up and running. Really frustrated with it at the moment.

Many thanks

Matt

#840
rev4turbomonster

rev4turbomonster

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
Please please help now. Really frustrated and stuck. I have managed to get 10.8.3 up and running all be it with a slow boot and no sound. I can live with the boot speed for now I guess I need a decent dsdt. However I need to sort the sound out. If I go into the system profile it says that I have
Intel high def audio
s/pdif optical digital out
line out
ext mic/headset
headphone
and s/pdif again. However I cannot select anything for audio output in system preferences please help me to resolve this.

Board is an asus p6tse running i7 920

Thanks

Matt





Also tagged with one or more of these keywords: Lionize, ASUS X58 LGA1366


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy