Jump to content

Aspire One D150


  • Please log in to reply
No replies to this topic

#1
Killer -X-

Killer -X-

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hi all, I am an OSx86 newbie. I finally got 10.6.0 installed on this netbook, (look at title)
I have full 1024x600 resolution, i had to replace the atheros card with a broadcom one, im actually posting this from said computer. But I still cannot get the kext to load for mobile GMA950. I have tried everything, and the last kext i installed caused me to be only boot in safe mode. If I do not use -x on boot then i get stuck at the grey screen with apple, and with the mouse able to move for some reason. doesnt go past there. OS X was installed with nawcoms modUSB http://blog.nawcom.com/

-thanks in advanced

Edit: disregard the boot problem, I reinstalled OS X. Still no kext loaded though.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy