Jump to content

Problemas com a Mobo GA-G41MT-S2P - [SOLUCIONADO]


  • Please log in to reply
3 replies to this topic

#1
RomRP

RomRP

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Olá,

Quero instalar o Lion porém tenho o Snow, achei melhor instalar e dar o update depois.

Hardware: Mobo Gigabyte GA-G41MT-S2P / Core 2 Duo E4500 / HD 500 Sata / CD USB Externo / 2 GB Memoria / Ge Force 9400 GT PCIE. O Comp funciona tranquilo no windows, ou seja, tudo testado e funcionando.

Software: Baixei o hackboot v7, o bootdisk gigabyte/intel, peguei o cd do snow leopard do meu imac e baixei uma cópia retail da internet (DMG) e mais todos as coisas de pós instalação.

Instalação: Hackboot v.7 -quando dou boot com ele nem vai pra parte gráfica. Aparece as primeiras linhas e dai reboot. Com o boot gigabyte/intel funciona e chega no prompt. Não consegui de jeito maneira tirar o CD de boot de dentro do drive, então formatei um HD de 80/Sata no imac via USB e usei o disktool pra transformar o HD de 80 numa imagem do OS. Beleza, o boot reconhece o hd, seleciono ele e começa a rodar o "DVD" da apple. Aparece o símbolo da apple por uns 2 minutos e depois pede pra que eu desligue o computador. Usei a opção "-v" e não aparece nada como panic ou algo assim. Pode ser que o sistema esteja tentando instalar no próprio HD de 80 e dai como é uma imagem, fechada, não funciona.

Pergunta, alguem tem alguma idéia?

Obrigado,

Rômulo

#2
wobonfim

wobonfim

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Campinas, Brazil

Olá,

Quero instalar o Lion porém tenho o Snow, achei melhor instalar e dar o update depois.

Hardware: Mobo Gigabyte GA-G41MT-S2P / Core 2 Duo E4500 / HD 500 Sata / CD USB Externo / 2 GB Memoria / Ge Force 9400 GT PCIE. O Comp funciona tranquilo no windows, ou seja, tudo testado e funcionando.

Software: Baixei o hackboot v7, o bootdisk gigabyte/intel, peguei o cd do snow leopard do meu imac e baixei uma cópia retail da internet (DMG) e mais todos as coisas de pós instalação.

Instalação: Hackboot v.7 -quando dou boot com ele nem vai pra parte gráfica. Aparece as primeiras linhas e dai reboot. Com o boot gigabyte/intel funciona e chega no prompt. Não consegui de jeito maneira tirar o CD de boot de dentro do drive, então formatei um HD de 80/Sata no imac via USB e usei o disktool pra transformar o HD de 80 numa imagem do OS. Beleza, o boot reconhece o hd, seleciono ele e começa a rodar o "DVD" da apple. Aparece o símbolo da apple por uns 2 minutos e depois pede pra que eu desligue o computador. Usei a opção "-v" e não aparece nada como panic ou algo assim. Pode ser que o sistema esteja tentando instalar no próprio HD de 80 e dai como é uma imagem, fechada, não funciona.

Pergunta, alguem tem alguma idéia?

Obrigado,

Rômulo




Olá amigo, eu tenho a mesma placa mãe, eu instalei usando o kakewalk, que gerou um pendrive com o OSX Lion retail. O OSX Lion eu baixei separadamente. Instalação tranquila, depois eu instalei o kext pra placa de rede e audio.
O kext da rede eu coloquei na /Extra/Extensions e rodei o kext utility para acertar as permissões. Depois instalei o voodooHDA, para o audio e alterei o Vendor ID e Device ID para minha placa. para saber essas informações utilizei o "system info".

para informações sobre como proceder com a alteração do Vendor ID consulte http://olarila.com/f...c.php?f=2&t=180

vou deixar os arquivos necessarios para vc configurar seu equipamento. Espero ter ajudado, e qualquer dúvida deixe perguntas.

Boa Sorte

Attached Files



#3
RomRP

RomRP

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Olá Pessoal,

Gostaria de dizer que meu hackintosh está bala! :)

Hardware:

Mobo Gigabyte GA-G41MT-S2P (OOB)
HD SATA 500 GB / Mem 2 GB DDR 3 (OOB)
Placa de Video Onboard - não testei
Placa de Rede Onboard - AtherosL1cEthernet.kext
Placa de Som Onboard - voodooHDA-2.7.2.pkg
Placa Wireless D-Link DWL-G520 - atherosFix.kext

Gostaria de agradecer ao pessoal do Forum, grande fonte de informação e principalmente ao usuário wobonfin que foi o pai dessa criança feliz.

Vou descrever aqui os passos que fiz, talvez ajude alguém no futuro:

1) baixei o Cakewalk 4.0.4

2) baixei o Lion (installESD.dmg)

3) adquiri a licensa do lion no site da apple

4) como não tinha pendrive comigo, usei um HD Sata de 80 GB que tinha por aqui - aqui vai uma dica: a primeira vez que instalei usei o hd externamente, via USB e foi muito lento. levou quase 1 hora e meia, mas como deu problema eu decidi colocar o HD dentro do computador, em outra porta SATA. Depois foi só ajeitar na Bios pra inicializar por este HD e pronto! A instalação levou menos de 5 minutos!

5) executei o cakewalk 4.0.4. Vem duas opções, a primeira é pra montar a imagem no pendrive/hd usb e a segunda só vai usar quando já tiver instalado o lion. Cliquei na primeira e ele monta a imagem pra ti.

6) Inicializei a máquina, cliquei enter e selecionei o HD que tinha o cakewalk instalado - se usar um pendrive ele vai aparecer aqui também.

7) ele roda o lion, é só seguir os passos do pdf que vem junto do cakewalk e selecionar as opções que ele pede. a instalação começa.

8) não remova o hd/pendrive da máquina e deixe iniciar novamente pelo cakewalk. agora selecione o hd destino, e a instalação começa. Quando terminar ele reboota a máquina. Configure na bios pra iniciar do seu hd destino. Ele inicia pelo lion e você pode configurar a instalação.

9) Depois que terminar a instalação vá no hd/pendrive com o cakewalk e execute o aplicativo cakewalk mais uma vez. Dessa vez use a segunda opção, "install to computer". Ele instala tudo o que precisa.

10) Se você copiou todos os kext para o HD e o aplicativo kext utility como eu, coloque os kext na pasta /extra/extensions e rode o kext utility para mudar as permissões destes. Reinicie a máquina.

11) A placa de rede começa a funcionar e a wireless também. Se der algum chiado na placa de som, execute o System Info e arrume o vendor id e outros. naquele link postado acima tem como fazer isso.

Sucesso pra você e obrigado a o wobonfim novamente pela paciência!

Rômulo

Attached Files



#4
wobonfim

wobonfim

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Campinas, Brazil
Fico feliz por ter conseguido!! obrigado pelo agradecimento, boa sorte.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy