Jump to content

[Aiuto] Avvio lentissimo con 10.7.2


  • Please log in to reply
6 replies to this topic

#1
Guest: the tourist_*

Guest: the tourist_*
  • Guests
Ho installato l'aggiornamento alla 10.7.2 due o tre giorni fa. Noto un forte miglioramento rispetto alla 10.7.0, e soprattutto l'assenza di tutti i bug presenti in quest'ultima.

C'è solo un problema: l'avvio del sistema è estremamente lento, e più che altro, il boot è veloce e ma passano anche quasi 5 o 6 minuti dalla schermata celeste a quella di login del sistema.

Da cosa può dipendere?

#2
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
dal fatto che la 10.7.2 è ancora una beta forse! :censored2:

#3
Guest: the tourist_*

Guest: the tourist_*
  • Guests
Soluzioni?

#4
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 6,922 posts
  • Gender:Male
  • Location:Italy

Soluzioni?


ti conveniva aspettare è uscito la versione 10.7.1
è sempre una versione per sviluppatori

#5
Guest: the tourist_*

Guest: the tourist_*
  • Guests

ti conveniva aspettare è uscito la versione 10.7.1
è sempre una versione per sviluppatori


Non che ci siano problemi, anzi perchè il sistema va abbastanza bene.

Ma generalmente da cosa può dipendere ciò?

#6
fazz97

fazz97

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
il problema è che è ancora una versione beta, non completa, prova a riparare le cache con questo comando tramite terminale
[codebox]sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions[/codebox]

#7
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Ma lo avevo detto pure io che era una beta! Perchè a me non mi considera mai nessuno? XD





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy