Jump to content

Lion_10.7.2 (11C37)


  • Please log in to reply
28 replies to this topic

#21
mitch_de

mitch_de

    InsanelyMacaholic

  • Retired
  • 2,902 posts
  • Gender:Male
  • Location:Stuttgart / Germany
That will not work, because 10.7.2 instals lots of stuff which will be NOT overwritten by the 10.7.1 update.
No way to do so.
I went back to 10.7.2 C37 and wait for further dev builds and later update the real 10.7.2 with final 10.7.2 combo (Oct?).

#22
m4f1050

m4f1050

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Will this update work from 10.5.8 -> 10.7.2 ?

#23
harrydeo

harrydeo

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Any news about the 6970 support ??

#24
robinc

robinc

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
11C37 crashes my system during the install (even with a 9600GT). I had to reinstall Lion ;)

#25
smartie77

smartie77

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 370 posts
  • Gender:Male
  • Location:Dortmund, Germany
  • Interests:Apple Software, iOS , OSX86, Creativity and a lot of non-tech stuff.

11C37 crashes my system during the install (even with a 9600GT). I had to reinstall Lion :(


11c40 is out.

Will this update work from 10.5.8 -> 10.7.2 ?


you're joking.

#26
mitch_de

mitch_de

    InsanelyMacaholic

  • Retired
  • 2,902 posts
  • Gender:Male
  • Location:Stuttgart / Germany

11C37 crashes my system during the install (even with a 9600GT). I had to reinstall Lion :(

Often due to some kext (MY...) which are loaded with MacProX,Y id setting.
Should be removed (like AppleUpload... for most Nvidia gpus).
Try to use iMac11,1 was id.

#27
robinc

robinc

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

11c40 is out.


Ok, i'll wait for it.


Often due to some kext (MY...) which are loaded with MacProX,Y id setting.
Should be removed (like AppleUpload... for most Nvidia gpus).
Try to use iMac11,1 was id.


Thanks, i'll try with this id, but why not a iMac9,1, cause i've got a Quad Core ? ( my id is actually MacPro3,1)

#28
mitch_de

mitch_de

    InsanelyMacaholic

  • Retired
  • 2,902 posts
  • Gender:Male
  • Location:Stuttgart / Germany
iMac9,1 is also OK. MacPro3,1 (also 4,1) may give such problem, also depends from CPU type and main board (dsdt).

I forget to tell exact name of the problematic next:
/System/Library/Extensions/AppleTyMCEDriver.kext
But if it happens in install procedure you don't have a chance to get it fixed (its loaded like the Powermanagement kext immediately).

#29
NotMeAgain

NotMeAgain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts

iMac9,1 is also OK. MacPro3,1 (also 4,1) may give such problem, also depends from CPU type and main board (dsdt).

I forget to tell exact name of the problematic next:
/System/Library/Extensions/AppleTyMCEDriver.kext
But if it happens in install procedure you don't have a chance to get it fixed (its loaded like the Powermanagement kext immediately).


Custom tweak of the install package solved this for me :) (show package contents, find the bad TyMCE and delete it)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy