Jump to content

[AIUTO]Problemi in Fase di installazione


  • Please log in to reply
12 replies to this topic

#1
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
Salve ragazzi ho provato ad aggiornare il mio sistema seguo la guida e tutto va bene (installo prima lion sul disco poi riavvio creo la partizione da 8 giga installo xmove su di essa) ma al riavvio INSTALLER non parte, infatti il pc si riavvia sempre, ho provato vari flag e impostazioni di bios ma nulla sapete aiutarmi=??

#2
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
A cosa dovrebbe servirti questo xmove? non ne puoi fare a meno? prova a vedere se senza questo il sistema funziona

#3
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
Le guide seguite mi indicano l'utilizzo di xmove x far partire l'installazione

#4
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
E allora perchè non scrivi nella guida dove viene utilizzato questo xmove. Che per altro è una creazione di un altro forum

#5
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
beh essendo un modo comune e facile di installare lion pensavo che anche in un forum come questo se ne potesse parlare nn c vedo nulla di male onestamente, se non conoscete la procedura ok mi rivolgerò altrove, ho scritto quì xk mi siete sempre stati d'aiuto non ci vedevo nulla di male

#6
Guest: the tourist_*

Guest: the tourist_*
  • Guests

Salve ragazzi ho provato ad aggiornare il mio sistema seguo la guida e tutto va bene (installo prima lion sul disco poi riavvio creo la partizione da 8 giga installo xmove su di essa) ma al riavvio INSTALLER non parte, infatti il pc si riavvia sempre, ho provato vari flag e impostazioni di bios ma nulla sapete aiutarmi=??


Hai installato il bootloader Chimera con #####? Solo tramite quello lo puoi avviare il dispositivo

#7
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Nulla in contrario, ma visto che è una procedura inconsueta su questo forum, avresti difficoltà a ricevere aiuto. Personalmente non uso queste cose automatiche, se provi senza forse ti verrà più semplice

#8
Guest: the tourist_*

Guest: the tourist_*
  • Guests

Nulla in contrario, ma visto che è una procedura inconsueta su questo forum, avresti difficoltà a ricevere aiuto. Personalmente non uso queste cose automatiche, se provi senza forse ti verrà più semplice


Purtroppo è che questa è l'unica guida fino ad ora brevettata per aggiornare gli hackintosh da Snow a Lion

#9
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Perchè, installare Lion ex novo non ti piace?

#10
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
allora come da tuo suggerimento, ho installato lion ex novo, tutto è andato a buon fine (ho seguito la guida in firma), il sistema va ma le periferiche no, se uso il dsdt che usavo su snow, ma l'avvio si blocca in pci configuration begin. hai qualche idea??

#11
Tetsuya Tsurugi

Tetsuya Tsurugi

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
  • Location:Italy
usa questa opzione npci=0x2000 -v

se l'avvio si blocca come fai a dire che le periferiche non funzionano ?

#12
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
A quanto ho capito, all'avvio si blocca se usi il dsdt. Capitava anche a me, quell'errore lo puoi risolvere sostituendo i soliti 2 kext, prova prima ad avviare come ti è stato consigliato, è un fix temporaneo quello

#13
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy

allora come da tuo suggerimento, ho installato lion ex novo, tutto è andato a buon fine (ho seguito la guida in firma), il sistema va ma le periferiche no, se uso il dsdt che usavo su snow, ma l'avvio si blocca in pci configuration begin. hai qualche idea??


posta il tuo dsdt

Purtroppo è che questa è l'unica guida fino ad ora brevettata per aggiornare gli hackintosh da Snow a Lion


nulla in contrario ma è sempre meglio fare un installazione pulita





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy