Jump to content

[AIUTO] ho perso chameleon


  • Please log in to reply
11 replies to this topic

#1
marcus82

marcus82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
come da titolo, formattando snwo leopard (che risiedeva nello stesso hd di LION), ho inconsapevolmente ucciso il mio camaleonte... credo che la serie di errori BOOT0 siano dovuti a quello!



ORA... l'unico camaleonte che ho autopartente non è quello nuovo, quindi LION non parte più!

qualcuno poterbbe darmi l'iso (NON DMG) da mettere su un cd o su usb da WINDOWS de chameleon per LION?



grazie ragazzi!

#2
Guest: the tourist_*

Guest: the tourist_*
  • Guests
Ciao prova questa

http://www.insanelym...p...st&id=94070

#3
marcus82

marcus82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
ora provo ..speriamo in bene!

grazie!

EDIT: mi è apparso un boot a riga di comando che non vede LION!

#4
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
usa un cd di boot per lion in dvd e fai boot dentro la partizione :)

#5
marcus82

marcus82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
eccomi appena tornato dalle ferie!!!
ho provato 3 cd con chamaleon per lio ma niente..imane fermo dopo aver caricato 4 hdaenabler..che senso ha??

#6
dandis

dandis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Mattarello, Italy (TN)

eccomi appena tornato dalle ferie!!!
ho provato 3 cd con chamaleon per lio ma niente..imane fermo dopo aver caricato 4 hdaenabler..che senso ha??

Prova questa guida: http://www.insanelym...howtopic=261334. Lo so che ci metterai un po', ma poi sfrutti la chiavetta per far partire lion e puoi anche installare chameleon.

#7
marcus82

marcus82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
uhm..provo;
però è strano che non ci sia un chameleon fatto bene per cd

#8
dandis

dandis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Mattarello, Italy (TN)

uhm..provo;
però è strano che non ci sia un chameleon fatto bene per cd

Oppure prova con Chimera (lo trovi su tonymacx86 forum, però devi essere registrato per scaricarlo, ma è gratis). Prova a installarlo da snow (non ho capito se l'hai reinstallato).

#9
marcus82

marcus82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
eh no, non ho più snow!

#10
dandis

dandis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Mattarello, Italy (TN)

eh no, non ho più snow!

E, infatti, mi sembrava, ma non ero sicuro. Comunque prova la guida che ti ho indicato sopra, è davvero buona.

#11
marcus82

marcus82

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
ehma queste insllazioni prevedono un macosx funzionante

#12
dandis

dandis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Mattarello, Italy (TN)

ehma queste insllazioni prevedono un macosx funzionante

Scusa, non ci avevo pensato. Allora virtualizzalo. Prova questo link. A me va perfettamente, senza ulteriori modifiche. http://www.bufferove...are-su-windows/
Poi dimmi se ha funzionato.
Ciao.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy