Jump to content

Dell Dimension C521 boot issues


  • Please log in to reply
No replies to this topic

#1
beanboy89

beanboy89

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
I have a Dell Dimension C521 that I got for free from a friend and it seems like it would be a great Hackintosh system. I've already tried two different Leopard installations, both of which seem to fail.

First up, I tried Leo4All V3 which I had read about here running on the Dimension E521 (which is basically the mid-tower version of the C521). The installation of Leo4All v3 seemed to go fine, however on first boot of OS X, it simply goes nowhere. After getting past the bootloader, it simply just goes through tons of text (looks like hex error codes) and then stops and never boots into OS X.

Next, I tried iDeneb 1.3 which apparently is known to work on the Dimension C521. I followed the guide posted here. While the specs of the computer used in that guide are a bit different, it doesn't seem like the difference is that big. The installation of OS X appears to work fine, but upon first boot into OS X, there is a kernel panic during the gray OS X boot screen.

I don't really know where to go from here. Right now, I have the kernel paniced version of iDeneb 1.3 installed, which seems to be a bit more promising than the Leo4All v3 install that I had. Would it be advisable to continue with iDeneb 1.3, possibly troubleshooting it, or try another, perhaps newer distro?

The specs of the computer are:
AMD Athlon 64 X2 3800+ @ 2.00 GHz
1 GB DDR2 SDRAM
160 GB SATA
DVD-RW
NVIDIA GeForce 6150 SE 64 MB

Here is the product page for the C521 on Dell's site.

Thanks.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy